Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › The CCC is not supported by the driver version of your enabled graphics adapter...
New Posts  All Forums:Forum Nav:

The CCC is not supported by the driver version of your enabled graphics adapter...

post #1 of 4
Thread Starter 

Edit: I found a fix for it, turns out it was a Server 2008 problem:

 

 

Quote:
Hi there,

had the same problem.

I've found a solution. Do the following:

1. Open regedit (by typing in regedit in the search field in the start menu)
2. Go to the following key:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Video
3. within all folders LIKE {6055FC4B-81E9-428C-82AC-28EB17CA102F} ( yours might be slightly different )
open the 0000 folder until you see all Nvidia profiles ( keys like "_3DMark03.exe:D3DOGL_49119164", there´s a lot of them).
Once you've found this folder do not keep on searching.
4. on the right side, scroll down until you can see the following key : Acceleration.Level
5. Change its value from 4 to 0. (if there is any other value than 4, still change it to 0 )
6. Close regedit, restart your computer
7. That's it !! Have fun !

I wrote this solution for another guy with your problem with an nvidia card, maybe it will still work for you.

So there will be no Nvidia profiles on your computer.
Anyway the right 0000 folder for your graphics card should also contain a lot of keys.
If there is no Acceleration.Level key then create it.

http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/431d2524-9b8f-44a1-b34c-47d60e5f194e?prof=required

 

 

 

Capture.PNG

 

I'm trying to get the CCC to work using the 12.1 Preview drivers. The CCC worked with 11.11c. I installed the drivers doing the following, just to make sure and I've tried this 2 times but the same error still comes up:

  1. Uninstall previous drivers
  2. Reboot in safe mode, and use driver sweeper
  3. Reboot and install drivers
  4. Reboot

 

I fear the problem could possibly be because I'm using Windows Server?

 

The CCC does actually load up, but with limited options:

Capture.PNG


Edited by MrAlex - 12/18/11 at 4:16am
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #2 of 4
Reinstall ati drivers. follow my guide. see sig.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 4
 
Originally Posted by MrAlex View Post

Capture.PNG

 

I'm trying to get the CCC to work using the 12.1 Preview drivers. The CCC worked with 11.11c. I installed the drivers doing the following, just to make sure and I've tried this 2 times but the same error still comes up:

  1. Uninstall previous drivers
  2. Reboot in safe mode, and use driver sweeper
  3. Reboot and install drivers
  4. Reboot

 

I fear the problem could possibly be because I'm using Windows Server?

 

The CCC does actually load up, but with limited options:

 


 

Go to Device Manager, under Display Adapters select "Update Driver Software...", select "Browse My Computer for driver software", point it to folder where the 12.1 Packages extracted to.

 

Restart and done.

 

Edit:

 

  • The AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows XP and Windows Vista. Without .NET SP1 installed, the AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center will not launch properly and the user will see an error message.


 

 

 


Edited by Ken1649 - 12/18/11 at 1:50am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Reinstall ati drivers. follow my guide. see sig.

 

Quote:
Originally Posted by Ken1649 View Post

 
Originally Posted by MrAlex View Post

Capture.PNG

 

I'm trying to get the CCC to work using the 12.1 Preview drivers. The CCC worked with 11.11c. I installed the drivers doing the following, just to make sure and I've tried this 2 times but the same error still comes up:

  1. Uninstall previous drivers
  2. Reboot in safe mode, and use driver sweeper
  3. Reboot and install drivers
  4. Reboot

 

I fear the problem could possibly be because I'm using Windows Server?

 

The CCC does actually load up, but with limited options:

 


 

Go to Device Manager, under Display Adapters select "Update Driver Software...", select "Browse My Computer for driver software", point it to folder where the 12.1 Packages extracted to.

 

Restart and done.

 

Edit:

 

  • The AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows XP and Windows Vista. Without .NET SP1 installed, the AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center will not launch properly and the user will see an error message.

I tried all of those, but none of them worked. Found the solution above.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › The CCC is not supported by the driver version of your enabled graphics adapter...