Overclock.net › Forums › Video Games › PC Gaming › Metro 2033 Stuttering
New Posts  All Forums:Forum Nav:

Metro 2033 Stuttering

post #1 of 6
Thread Starter 
So I bought Metro a few months ago for cheap and finally started playing it. While it more or less spanks my card to death with everything maxed out, I've noticed at settings (gtx 580) that net me a good 60+ fps (or any other settings) give me stutter in some areas consistently with a drop in fps. When I say consistently, I mean it will stutter the same way in the exact same spot as I move without a drop in fps. I've ruled out vsync (which I force via NVCP), running out of VRAM, an fps drop, and GPU OC issues. I've googled a bit and this seems to be a common problem that no one has an answer for. My question to you guys is has anyone had luck with minimizing this issue? Since I've heard metro is pretty short, I could make it through an deal with it, but it would be nice to not have this issue at all.

EDIT: Happens regardless of GPU usage also. Getting damned annoying.
Edited by Infinite Jest - 12/18/11 at 11:06am
post #2 of 6
Not sure, I run the game with AA, Tess and ADOF turned off, everything else maxed and I get extremely good fps. Sounds like you are saying the game stutters even though the fps remain high? I've not experienced this.
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah. I think in some spots I'm having low gpu usage, too. The stuttering is terrible but afterburner says my fps is fine (as in 60+).
post #4 of 6
Thread Starter 
This game is just crap I've come to decide. It's fun, but I'm not sure its worth fiddling with for hours t o make it playable. I just got through with playing a stint of Just Cause 2 over the past week or so, and even though that game can be rough on the gpu at times, it runs very well nearly maxed out. This is disgusting.
post #5 of 6
Try unchecking the Advanced DOF when you click into the DX11 options if you haven't already. With it enabled made me stutter quite a bit until it was disabled now it's running really great on the 290.36 drivers and in 1920x1080 and all highest settings.
post #6 of 6
Did what AlvoAsh said and it fixed the problem right up. Thanks dude!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Metro 2033 Stuttering