Overclock.net › Forums › Components › Mice › Xai CPI Issue
New Posts  All Forums:Forum Nav:

Xai CPI Issue

post #1 of 2
Thread Starter 
Maybe I'm imagining things but it feels like my Xai will randomly change CPI for a split second. It doesn't matter how fast or slow I move my mouse (ruling out the positive accel), it'll just randomly happen. What baffles me even more is I was using it a few days ago and it was working perfectly fine, and I couldn't even feel the positive accel. I've checked the sensor and it appears to be clean... is there anything else that could cause this random behavior? Would firmware have anything to do with it (I'm using the stock firmware since the newer firmware is bugged)?

I've had this Xai for about a year and it's always done this. I always thought it was the positive accel kicking in but I've noticed recently that it doesn't matter what speed at which I move the mouse, my sensitivity will seemingly sky rocket out of no where. I could be aiming at one spot in CS or CoD and if I even move my mouse in the slightest bit my sensitivity will suddenly feel like it's been changed. It only stays like that for a split second, and then my sensitivity goes back to normal.

I've thought of switching back to my Xai before but when I have a DA and an MX518 which feel infinitely more consistent it makes it hard to switch.
post #2 of 2
Try a different (clean) mousepad and see if the change persists. Also uninstall the drivers for it if you haven't already (after allowing them to udate its firmware to the latest) and set it to both settings for a specific profile are the same. You could also try out a different USB port as the polling rate might not be stable on some ports.
    
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8Z68-V PRO EVGA 560 Ti G.SKILL Ripjaws 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Crucial M4 HP 1270I 24X SATA Multiformat DVD Writer CM Hyper212+ 
OSMonitorKeyboardPower
Win7 Professional x64 SP1  BenQ XL2420T Steelseries 6GV2 Thermaltake Toughpower 850w 
CaseMouseMouse PadAudio
CM HAF-X Logitech G400 Puretrak Talent Asus Xonar Essence STX w/ LME49720HA-TO99 
Audio
AKG K 701 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8Z68-V PRO EVGA 560 Ti G.SKILL Ripjaws 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Crucial M4 HP 1270I 24X SATA Multiformat DVD Writer CM Hyper212+ 
OSMonitorKeyboardPower
Win7 Professional x64 SP1  BenQ XL2420T Steelseries 6GV2 Thermaltake Toughpower 850w 
CaseMouseMouse PadAudio
CM HAF-X Logitech G400 Puretrak Talent Asus Xonar Essence STX w/ LME49720HA-TO99 
Audio
AKG K 701 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Xai CPI Issue