Overclock.net › Forums › Graphics Cards › NVIDIA › Help/Query about an issue
New Posts  All Forums:Forum Nav:

Help/Query about an issue

post #1 of 3
Thread Starter 
I have a clocked q6600 3.6 ghz and a clocked 460 gtx. However in the morning when i start my PC, the first boot doesnt go through right. On the first boot there are WHITE stripes across the windows loading screen as if there are no drivers lol. Then after i Restart the PC everything is fine. This has a 15 second margin between them. Could this be a PSU problem? Its a 7 year old blueStorm II 550W. Yes i'm aware its enough but thats awkward. Also when i say shut it down and turn it off asap not allowing it to cool off or anything, same thing happens. Any idea?
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
post #2 of 3
get everything to stock so u can pinpoint the problem.
My RIDE
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-950 Gigabyte GA-X58A-UD7 Gigabyte SOC Geforce Gtx560ti 3x2GB Kingston HyperX ddr3 2000mhz 
Hard DriveHard DriveOptical DriveOS
Seagate Momentus XT  Seagate Barracuda LG Blu-ray Disc Drive Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ACER V223w Acer 6511-C 650W Antec Earthwatts Black Generic ATX 
MouseMouse Pad
Logitech M-UAS144 Roccat Sense 
  hide details  
Reply
My RIDE
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-950 Gigabyte GA-X58A-UD7 Gigabyte SOC Geforce Gtx560ti 3x2GB Kingston HyperX ddr3 2000mhz 
Hard DriveHard DriveOptical DriveOS
Seagate Momentus XT  Seagate Barracuda LG Blu-ray Disc Drive Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ACER V223w Acer 6511-C 650W Antec Earthwatts Black Generic ATX 
MouseMouse Pad
Logitech M-UAS144 Roccat Sense 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Ericrules30 View Post

get everything to stock so u can pinpoint the problem.

I've done that. Same thing. I really think its just the PSU giving up already.
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help/Query about an issue