Overclock.net › Forums › Components › Memory › Have I set the proper dram timings in my new build? (G.Skill RipjawsX 12800 related)
New Posts  All Forums:Forum Nav:

Have I set the proper dram timings in my new build? (G.Skill RipjawsX 12800 related)

post #1 of 7
Thread Starter 
So this is the memory I have installed:

http://www.gskill.com/products.php?index=355

On the G.Skill site it says the correct timings are 9-9-9-24-2N. However I've currently got the memory set at 9-9-9-24-1T. I tried to set it to 2N in the BIOS (I'm using an Asus Gene-Z) but when I tried to input 2N and press enter it just reverted to 'auto', which results in the default setting of a 1T command rate. Is this a problem and if so what should the proper command rate timing be? Could there be a typo on the G.Skill site and do I need to maybe use a 2T timing?
Edited by kissenger - 12/22/11 at 8:09pm
post #2 of 7
Yes, It was probably a typo and is supposed to be 2T.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 7
Thread Starter 
Been reading a bit more on this. Yeah, 2N means 2T but the 'N' is usually only used on AMD boards.

So now my only issue is, is it okay to run the ram at 1T? I heard 1T is a bit faster than 2T but a bit more unstable, so as long as I'm not having any crashes or anything 1T should be okay, right?
post #4 of 7
If it runs fine, don't sweat it.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by That Guy View Post

If it runs fine, don't sweat it.

Cool, that's what I'm thinking smile.gif

Out of interest: I see you're using an Asus board, like me, and the same G.Skill memory as me. Are you running it at 1T or 2T?
post #6 of 7
I run with default settings. I overclocked once, but then I realized I was doing that more than gaming. Which was the intended purpose of my rig.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #7 of 7
1T/1N is a better performing command rate. I have always been able to run 1T/1N with 2T/2N rated kits until recently. I had 24Gb of the G.Skill Sniper that would only run stable with 2T/2N. I've since swapped them out for 24Gb Cas8 kit which runs at 1T/1N.

Just be fortunate they are stable at 1N and the board isn't defaulting to an unstable config. I would be personally annoyed though if 2N wouldn't take in my bios... because it should!
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Have I set the proper dram timings in my new build? (G.Skill RipjawsX 12800 related)