Overclock.net › Forums › AMD › AMD CPUs › FX8120 4.5ghz 15hrs prime95 stable but get BSOD 0x0D1 while gamming?
New Posts  All Forums:Forum Nav:

FX8120 4.5ghz 15hrs prime95 stable but get BSOD 0x0D1 while gamming? - Page 2

post #11 of 113
Thread Starter 
Quote:
Originally Posted by IrishV8 View Post

Or you can try it out and find that blend is the test you need to run and not shoot down advice when that is what you seek. biggrin.gif

I'm not shooting it down.

I would just like to understand why Blend would be superior to the custom I used.

As a PC enthusiast I would like to know why and how stuff works.......
post #12 of 113

My 2cents.gif

Erick when you run prime95 your video cards are inactive and do not put out heat

when play games your video card are active and generating a lot of heat

this causing your case and hole system to heat up to the point failure

try running your game with the sides off the case to check

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #13 of 113
Thread Starter 
Quote:
Originally Posted by Tweeky View Post

My 2cents.gif
Erick when you run prime95 your video cards are inactive and do not put out heat
when play games your video card are active and generating a lot of heat
this causing your case and hole system to heat up to the point failure
try running your game with the sides off the case to check

Thing is, the case is opened both sides, cause i was installing the ssd memory and cpu, and havent had the patience to close it again.

Temps while gaming are about 8 c lower than when stress testing, right now i'm using Blend and playing some DOTA at the same time to see it i can get another bsod or not.

I also raised the cpu/nb voltage from 1.2875 to 1.3v, and memory from 1.5v to 1.525v.

Lets see.
post #14 of 113
Thread Starter 
Wow I'm surprised after 50 min blend test core # 7 failed. illegal sumout.

More Vcore.

From no on i'll only do blend test.
post #15 of 113
my fx-4100 needs ~1.475 for 4.6ghz and ~1.45v for 4.5ghz.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #16 of 113
OP check your LLC setings. I had 1.45v in bios on 4.6 ghz but wasn't stable until I enabled LLC.
Edited by computerparts - 12/23/11 at 12:18pm
post #17 of 113
I did, it needs ~1.5v efective for 4.6ghz. I can get away with 1.48v but any slight dip causes OCCT to fail, 1.5v (LLC boosted of course) is the next step up.

Also, the blend setting targets the IMC and L3 cache. These seem to cause issues at high core clocks.
Edited by KarathKasun - 12/23/11 at 11:59am
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #18 of 113
Quote:
Originally Posted by Tslm View Post

Uhh 1.5-1.55v is way more than needed for FX chips at 4.5. Probably is memory related OP

agreed, everything looks fine for your cpu. What error are you BSODing? and which prime test did you run?
 
Napkin Folder
(8 items)
 
 
CPUMotherboardGraphicsRAM
FX-6100 4.72Ghz @ 1.428V 990FX Sabertooth 2 X 6950 Unlocked Crossfired OC'd 925/1375 Ripjaws X (4x4GB) 16GB @ 1739 MHz 
Hard DriveHard DrivePowerCase
Crutial M4 64GB 2 x 1TB HDDs Rocketfish 900watt Lian Li PC-K57W 
AudioAudio
Creative Titanium HD Ultrasone Pro 550 
CPUMotherboardGraphicsRAM
AMD x2 250 ASUS M3N78-VM EVGA GTS 450 3 GB ddr 400 
Hard DriveOSPowerCase
80GB Seagate XP cheapo 460watt Antec 200 
  hide details  
Reply
 
Napkin Folder
(8 items)
 
 
CPUMotherboardGraphicsRAM
FX-6100 4.72Ghz @ 1.428V 990FX Sabertooth 2 X 6950 Unlocked Crossfired OC'd 925/1375 Ripjaws X (4x4GB) 16GB @ 1739 MHz 
Hard DriveHard DrivePowerCase
Crutial M4 64GB 2 x 1TB HDDs Rocketfish 900watt Lian Li PC-K57W 
AudioAudio
Creative Titanium HD Ultrasone Pro 550 
CPUMotherboardGraphicsRAM
AMD x2 250 ASUS M3N78-VM EVGA GTS 450 3 GB ddr 400 
Hard DriveOSPowerCase
80GB Seagate XP cheapo 460watt Antec 200 
  hide details  
Reply
post #19 of 113
Oh, also, theres tons of variation in BD chips. The 2nd FX-4100 system I built can do 4.4ghz @ 1.325v, where the first needs 1.4v
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #20 of 113
Quote:
Originally Posted by KarathKasun View Post

I did, it needs ~1.5v efective for 4.6ghz. I can get away with 1.48v but any slight dip causes OCCT to fail, 1.5v (LLC boosted of course) is the next step up.
Also, the blend setting targets the IMC and L3 cache. These seem to cause issues at high core clocks.

Oops sorry I was addressing the OP
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • FX8120 4.5ghz 15hrs prime95 stable but get BSOD 0x0D1 while gamming?
Overclock.net › Forums › AMD › AMD CPUs › FX8120 4.5ghz 15hrs prime95 stable but get BSOD 0x0D1 while gamming?