Overclock.net › Forums › Intel › Intel CPUs › Intel i7 930 @ 4.2 GHZ OC'd getting too hot with liquid cooling?
New Posts  All Forums:Forum Nav:

Intel i7 930 @ 4.2 GHZ OC'd getting too hot with liquid cooling?

post #1 of 13
Thread Starter 
Hello, I wasn't too sure where to make this thread, but I thought this would be the right place, since I am using Intel processors. My problem, is that my temps are getting a little too high when my computer is sitting idle, and it is from my understanding, the high voltage which is causing it. I am wondering, is it okay that it's getting so hot, because it's liquid cooled? I am quite new to this whole thing, so please try to help me out, I will post pictures to give you guys a better understanding. They CONSTANTLY switch from 60 to 75 to 85 then back down to 65 and it is really concerning me.

Temperatures - http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=MaxTemp.jpg

Processors - http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=Processors.jpg

Liquid Cooling System - http://www.asetek.com/products/oem-custom-products/alienware-cooling.html

Thank you all for reading this, I hope I can get a response soon! biggrin.gif
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
post #2 of 13
Try reseating your the cpu block. and Did you remember to put thermal paste and such. What voltage are you using for CPU?
My Lifesavings
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K 4.5GHz Asrock Z77 Extreme6 GTX Titan  2x4 GB Samsung RAM 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
3 X Hitachi 1 TB Western Digital Green 1 TB Seagate 5900 RPM 1 TB OCZ VERTEX 460 SSD 480 GB 
CoolingOSMonitorKeyboard
Custom Liquid Cooled Loop Windows 10 64 Bit QNIX QX2710 2560x1440 120Hz Rosewill Cherry MX Blue 
PowerCaseMouseAudio
Seasonic X-850W Power Supply Phanteks Enthoo Primo Logitech G502 Proteus Creative X-Fi Titanium Sound Card 
Audio
M-Audio BX5a Deluxe Speakers 
  hide details  
Reply
My Lifesavings
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K 4.5GHz Asrock Z77 Extreme6 GTX Titan  2x4 GB Samsung RAM 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
3 X Hitachi 1 TB Western Digital Green 1 TB Seagate 5900 RPM 1 TB OCZ VERTEX 460 SSD 480 GB 
CoolingOSMonitorKeyboard
Custom Liquid Cooled Loop Windows 10 64 Bit QNIX QX2710 2560x1440 120Hz Rosewill Cherry MX Blue 
PowerCaseMouseAudio
Seasonic X-850W Power Supply Phanteks Enthoo Primo Logitech G502 Proteus Creative X-Fi Titanium Sound Card 
Audio
M-Audio BX5a Deluxe Speakers 
  hide details  
Reply
post #3 of 13
I think its because of your cooler.

If you want better temperature, get a corsair H100 or custom watercooling.

I have a i7 930 OC at 4.3 Ghz with 1.35v and I reach max temp of 71'C under Linx stress test

I have custom watercooling though.

Or maybe its just your chip has a bottleneck, try to lower your OC to see what happen.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #4 of 13
Those are to high for idle. The cooler is from Alienware, did you buy the PC from Alienware? If you did I would call them and ask them what they are going to do about it.

With that said, make sure that the fan is running and if it is running is it running at the hightest speed available.

If the fan is running then you need to reseat the cooler on your CPU or something is wrong with the cooler.

Either that or Core Temp is messed up. Download and install RealTemp and double check your core temps.
http://www.techpowerup.com/realtemp/
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by idahosurge View Post

Those are to high for idle. The cooler is from Alienware, did you buy the PC from Alienware? If you did I would call them and ask them what they are going to do about it.
With that said, make sure that the fan is running and if it is running is it running at the hightest speed available.
If the fan is running then you need to reseat the cooler on your CPU or something is wrong with the cooler.
Either that or Core Temp is messed up. Download and install RealTemp and double check your core temps.
http://www.techpowerup.com/realtemp/

Yeah, I bought the PC from Alienware. The fan speed isn't always running at the highest speed available. When it heats up to around 80+, I hear the fans really starting to kick in and it becomes very loud. I'm not exactly sure how to change my CPU fan settings, but I think it's in the BIOS? Is there a program I can download to change the fan settings manually? I'm pretty sure Core Temp isn't messed up, though.

http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=RealTemp.jpg
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by bom View Post

Try reseating your the cpu block. and Did you remember to put thermal paste and such. What voltage are you using for CPU?

I did not make this computer, Alienware did. I know I probably should have called them, but I just wanted to hear everyone here's input first. I chose 1.35v for my voltage, but it seems to be a lot higher than that sometimes. It jumps from 1.17V to 1.5V
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by Sediss View Post

Hello, I wasn't too sure where to make this thread, but I thought this would be the right place, since I am using Intel processors. My problem, is that my temps are getting a little too high when my computer is sitting idle, and it is from my understanding, the high voltage which is causing it. I am wondering, is it okay that it's getting so hot, because it's liquid cooled? I am quite new to this whole thing, so please try to help me out, I will post pictures to give you guys a better understanding. They CONSTANTLY switch from 60 to 75 to 85 then back down to 65 and it is really concerning me.
Temperatures - http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=MaxTemp.jpg
Processors - http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=Processors.jpg
Liquid Cooling System - http://www.asetek.com/products/oem-custom-products/alienware-cooling.html
Thank you all for reading this, I hope I can get a response soon! biggrin.gif

Not normal. Your heatsink is not seated properly. Almost 100% sure of this. Make sure you check out the bracket on the OTHER side of your mobo (if its liquid coold you probably have a brace that screws in from the other side). Ive had similar issues in the past and thats always been a seating problem.

I dont think its a problem with the temperature probes because when they break they usualy just freeze, and stay at the same number or higher(for example, a dammaged censor would possibly read 50c until it actually reached 50 c then it would read correctly on anything 50 c and higher.)
Floop
(17 items)
 
Floop
(17 items)
 
Floop
(17 items)
 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
  hide details  
Reply
Floop
(17 items)
 
Floop
(17 items)
 
Floop
(17 items)
 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by Sediss View Post

I did not make this computer, Alienware did. I know I probably should have called them, but I just wanted to hear everyone here's input first. I chose 1.35v for my voltage, but it seems to be a lot higher than that sometimes. It jumps from 1.17V to 1.5V

How are you measuring this voltage jump? It sounds like its throtteling up and down (theres a setting in bios that turns this off) but if your using coretemp, 1.5v would be normal for a 1.35v manual setting.

My manual voltage setting is set to 1.26, and coretemp is showing it at 1.4v now. I have no idea how it comes up with th at number but I dont put much stock in it.Evga eleet utility shows it more accurately.
Floop
(17 items)
 
Floop
(17 items)
 
Floop
(17 items)
 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
  hide details  
Reply
Floop
(17 items)
 
Floop
(17 items)
 
Floop
(17 items)
 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
CPUMotherboardGraphicsRAM
I7 2600k Sandy Bridge@4200 mhz , 1.24 v stable P67 FTW 3x EVGA gtx 480 hydrocooled  ddr3 2133 gskill ripjaws. 
Hard DriveHard DriveOptical DriveCooling
2x 300 gig velociraptor in Raid 0 for strorage,  120 gig corsair SSD boot drive dvd r/rw 480 mm bix radiator dedicated to video cards, 1... 
OSMonitorKeyboardPower
windows 7 x64 3x dell 2408wfp check Toughpower 1200watt 
CaseMouseMouse PadAudio
Lian-Li pc-p80 check check Bose sound system 
Audio
Bose sound system 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by bloomstomb View Post

Not normal. Your heatsink is not seated properly. Almost 100% sure of this. Make sure you check out the bracket on the OTHER side of your mobo (if its liquid coold you probably have a brace that screws in from the other side). Ive had similar issues in the past and thats always been a seating problem.
I dont think its a problem with the temperature probes because when they break they usualy just freeze, and stay at the same number or higher(for example, a dammaged censor would possibly read 50c until it actually reached 50 c then it would read correctly on anything 50 c and higher.)

O_O I'm very confused about what you're talking about, as I know almost nothing about liquid cooling systems. Here is a picture of the cooling system, you can easily spot it, as you can see the giant black pumps going upwards. http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=Picture50.jpg
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by bloomstomb View Post

How are you measuring this voltage jump? It sounds like its throtteling up and down (theres a setting in bios that turns this off) but if your using coretemp, 1.5v would be normal for a 1.35v manual setting.
My manual voltage setting is set to 1.26, and coretemp is showing it at 1.4v now. I have no idea how it comes up with th at number but I dont put much stock in it.Evga eleet utility shows it more accurately.

I am measuring this with the program, CPU-Z.

http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=MaxTemp-Copy.jpg
http://s419.photobucket.com/albums/pp277/RrIiOoTt/?action=view&current=RealTemp-Copy.jpg
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
Alienware M17x R3
(10 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2860QM Nvidia GeForce GTX 580M 16GB DDR3 1.5TB SSD 
Optical DriveOSMonitorKeyboard
DVD & Blu-Ray Burner Windows 7 Ultimate 64-bit 17.3-inch WideFHD 1920x1080 120Hz WLED w/ Nvidi... AlienFX Backlit Keyboard 
CaseMouse Pad
Alienware M17x Chassis AlienFX Illuminated Trackpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel i7 930 @ 4.2 GHZ OC'd getting too hot with liquid cooling?