Overclock.net › Forums › Intel › Intel Motherboards › What's going wrong??? Problem with motherboard or PSU? Others?
New Posts  All Forums:Forum Nav:

What's going wrong??? Problem with motherboard or PSU? Others?

post #1 of 18
Thread Starter 
Hey guys,

I'm building an HTPC. I put everything together and there's something wrong. Nothing is showing up on the screen (tried onboard graphics and graphics card as well). I tried different several RAM sticks. Odd thing is when I turn the power button on the back of the PSU the entire system turns on. All the fans are running, CPU / graphics etc. - I even unplugged all the front panel connectors still same thing. Is there something wrong with the motherboard or PSU or something else? There is a green light on the motherboard so I don't think it's dead. Help me! frown.gif

I checked the monitor it works fine with my other PC.

Specs:

Phenom II X4 830
Asus M4N68T-M Mobo
8GB Ripjaws RAM
AMD HD 5670
APEVIA PSU 500W that came with Case
APEVIA QBOII Case
Edited by RagingAzn628 - 12/23/11 at 5:51pm
post #2 of 18
Thread Starter 
halp? D:
post #3 of 18
Are you getting it to post or does it make a sequence of beeps. I've had issues before where a ram stick wasn't locked in all the way and it doesn't do anything. How old is the PSU? Make sure you have at least 20 amps on the 12v rail. I would do a process of elimination to figure out what's wrong. Good luck and let us know. thumb.gif
post #4 of 18
Thread Starter 
Quote:
Originally Posted by DUpgrade View Post

Are you getting it to post or does it make a sequence of beeps. I've had issues before where a ram stick wasn't locked in all the way and it doesn't do anything. How old is the PSU? Make sure you have at least 20 amps on the 12v rail. I would do a process of elimination to figure out what's wrong. Good luck and let us know. thumb.gif

No post, nothing on screen, no beeps. I replaced with different RAM nothing, PSU came wth case. Brand new.
post #5 of 18
Thread Starter 
I just tried another PSU that I know works and it still turns it on by itself. Bad board?
post #6 of 18
Thread Starter 
I currently only have 3 things plugged into the motherboard:

RAM
CPU
PSU

Graphics is integrated.

The PSU powers on automatically when I turn it on from the back. Everything else is unplugged from the mobo.
post #7 of 18
I say motherboard.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #8 of 18
I would disconnect your drives and pull the GPU out and use onboard video if it has it. You could also try to take out the ram and boot it which will make it beep (on purpose). If it doesn't do anything then it could be a bad mobo.
post #9 of 18
Thread Starter 
Quote:
Originally Posted by DUpgrade View Post

I would disconnect your drives and pull the GPU out and use onboard video if it has it. You could also try to take out the ram and boot it which will make it beep (on purpose). If it doesn't do anything then it could be a bad mobo.

I currently only have 3 things plugged into the motherboard:

RAM
CPU
PSU

Graphics is integrated.

The PSU powers on automatically when I turn it on from the back. Everything else is unplugged from the mobo.

Could it be the CPU???

I tried taking out the RAM as well. No beeps.
post #10 of 18
Thread Starter 
Just replaced CPU. Still same. Auto turns on. Mobo dead?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › What's going wrong??? Problem with motherboard or PSU? Others?