Overclock.net › Forums › AMD › AMD - General › Calling all AMD guru's
New Posts  All Forums:Forum Nav:

Calling all AMD guru's

post #1 of 9
Thread Starter 
Ok, So basically I am now completely sure that my problem is my motherboard. Basically my problems are the following,

-Trying to install motherboard drivers for sound = BSOD
-Connecting a device to my onboard = BSOD
-Installing new soundcard, and trying to run it's drivers = BSOD
-Video performance = Crappy!
-Crapload of vertical lines that flash across, and top part of my screen folds up


Now, My video card probably isn't the culprit, But my assumption is it's a combination of a dying screen and a crappy motherboard.


Ok, so I just got the whole top part of my screen folding downwards, but when I took a screenshot of it it didn't show up in paint, and when I get it, it's easily fixed by turning my screen on and off, So that's not related or even relevant.

the only thing it could be is motherboard right? Well good thing is my friend is selling me his k8n neo4 Platinum sli pci-e for $80, so if that's a good motherboard I'll take it. It's fresh back from RMA.




I'd just save my money and wait for cheaper conroes but Season 6 for cal o CS:S is about a week and a half away from starting and I'm a starter for my clan, so I have to get this crap sorted out ASAP. Thanks all that have read my many, MANY threads on this issue, but I've finally got it fixed, or atleast I know the problem.


Thanks all, opinions welcome.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #2 of 9
BSOD's ? That smells like ram to me buddy
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by PeDrO305
BSOD's ? That smells like ram to me buddy
Aware of that but they happen no matter what ram slot I use, what ram I use, or what size.

I've also run OCCT on it and the ram passes fine, aswell as prime95.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #4 of 9
I love my Asus A8N-SLI Deluxe, however I was reading a few months ago about the northbridge cooling going out ? Could that be a possibility
post #5 of 9
Thread Starter 
Quote:
Originally Posted by CravinR1
I love my Asus A8N-SLI Deluxe, however I was reading a few months ago about the northbridge cooling going out ? Could that be a possibility
Upgraded that. I'm ready to buy my friends k8n neo4 sli platinum if anyone else can point me in another direction. Anyone own this board? Opinions?


Also, Do you think I could sell my old board for some $$? I mean no sound, and crappy video performance but the fact of the matter is it does run, and I'm on it right now, It could be a decent board for a folder, or for anyone that has the patience to fix it.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #6 of 9
Did you uninstall any older drivers first? Might that cause a problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #7 of 9
Thread Starter 
I did a clean install of windows. It's safe to assume it's my motherboard correct? I've run ram tests, and my 3dmark scores are around the norm of what they should be somedays, and somedays it's horrible.

Is crappy graphics performance and no sound/pci devices not working a sign of a dead motherboard? No sound/dead pci is a problem related to the irq bus I'm sure, so is the graphics performance related to the irq bus?
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by r3tard
I did a clean install of windows. It's safe to assume it's my motherboard correct? I've run ram tests, and my 3dmark scores are around the norm of what they should be somedays, and somedays it's horrible.

Is crappy graphics performance and no sound/pci devices not working a sign of a dead motherboard? No sound/dead pci is a problem related to the irq bus I'm sure, so is the graphics performance related to the irq bus?
Well in that case, I think the mobo is crapping out on ya Try using your friends mobo (the one you were going to buy) and see if it gives you any issues.
Good Luck !
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
post #9 of 9
Sounds like a fair assumption to me. I would first try replacing the mobo if I had that problem!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Calling all AMD guru's