Overclock.net › Forums › Video Games › PC Gaming › Quake 4 will not load !!
New Posts  All Forums:Forum Nav:

Quake 4 will not load !!

post #1 of 4
Thread Starter 


Hey there, I can install Quake 4, but it won't load. When I click on the shortcut, access it from the Start menu or from the id software folder it starts to load. Then, a tan-colored screen comes up, then I am kicked back to the Desktop... ***?

Here is what I have done so far:

Installed twice on my main rig, same results each time.
Downloaded newest drivers from Nvidia website.
Installed on my secondary rig (in user specs). Also failed.
Returned Quake 4 to store, and got a replacement copy. Removed old install via Add/Remove Programs in the Control Panel. Deleted files and shortcuts manually re-installed. No f-ing dice!
Searched the Activision website Support/FAQ - Nada

I have not attempted to re-install on my secondary.

Can anyone shed some light on this %@#%!! ????

Thanks for your time, I hope someone can solve this for me. I really don't want to call Tech Support, but I will as a last resort.

P.S. I have tried F.E.A.R. and HL2:E1 with the new drivers and I run at 80 / 120+ FPS (respectively) max settings (-FSAA/Soft Shadows), so I know everything else is normal
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #2 of 4
Just taking a stab here...

Seems like you did everything right... one thing I am missing is that you did not look for patches/updates...

are there any updates for dual core for that game?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 4
Thread Starter 
Ya, gotta check the patches. I did take a look-see at them, but none seemed to address the issue specifically, I'll try anyway.

Now that you mention it, I remember that there are several patches for dual cores. I'll try the pmtimer edit and see if that works (don't wanna hide cores or set affinity), otherwise it's 1-800 whatever for tech support.

thanx
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #4 of 4
I may be blowing smoke but quake 4 was supose to totaly utlize both cores, with out it being patch'ed ( i'm guessing ) it is making the game twice on both cores and just simply failing. what cpu is your second rig. is it also dual core? i'm just wondering because if so this may be your problem if not ehh i have no idea.
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Quake 4 will not load !!