Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club
New Posts  All Forums:Forum Nav:

AMD Zosma 960T/1600T/1605T CPU Club - Page 175

post #1741 of 2795
Hey guys.....

I'm finally back here with my 960T build....

I didn't think yet another 'Help with my 960T Overclock' thread would be a good idea, so what better place to come than the 960T etc Thurban Club thread..
.If its in the wrong place Sorry.....just thought this would be a better place to ask a question or two without yet another thread.

Ok so I recently purchased Flight Simulator X - Gold edition, and have been looking at the Win 7 64bit errors and such, and I know what I'm doing to 'fix' the problem, however as I understand it FSX is a CPU hungry title, hence my overclock...


Note: I bought (ebay'd) this and in all onesty didnt think I'd win. too late now though, so am running the AMD STOCK COOLING.

Motherboard - Gigabyte 970A-UD3
Processor - Phenom II x4 960T (does unlock to 6 but not considering testing it with Prime on Stock Cooling)

I'm aiming for 3.5ghz which I believe I have but want to know what I can do to not strain the chip too much..

AMD C1E Support - Disabled
Cool & Quiet - Disabled
Core Performance Boost ({sub options}CPB Ratio + Turbo CPB) - Disabled <--- the boost was to 3.4ghz (x17) but you'll see why I disabled it lower down.
Basically All I have done is changed the Multiplier to 17.5x (3500mhz) I haven't touched the FSB, NB, RAM or anything like that.

Prime95's Blend Test has been running for 20mins and the MAX Temp so far has been 47,47,47,46 C

Without my AfterMarket Cooler (Hyper 212 EVO) which I do plan on getting, I dont want to venture any higher, also I dont want to fiddle with the FSB and such...Is my understanding correct......If I change the FSB it has a knock-on effect with my RAM, as I dont want to alter my ram at this stage.

After nearly 2 hours the temps didnt rise and there were no errors...for now I've reverted back to Stock speeds as the boost gets me to 3.4ghz with no OC.....yes ? I'll be back to OC'ing once I get my 212 EVO and a target will be a 24/7 stable 3.9
Edited by Mathius - 7/20/12 at 2:05pm
Intel Rig, :D
(12 items)
 
AMD Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z77X-D3H HD 4870 Corsair XMS3 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
250GB Sata III 500GB Sata II Sony Optiarc 7280s Cooler Mastre Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Cibox 22" OCZ ModXStream Pro 600w Casecom K5-9388 
CPUMotherboardGraphicsRAM
Phenom II x4 960T (3.5ghz OC) Gigabyte 970A-UD3 Sapphire HD 7750 1GB Corsair XMS3 4GB (2x2GB 1333mhz DDR3) 
Hard DriveCoolingOSMonitor
1TB Sata III 64mb AMD Stock Windows 7 Ultimate 64bit Cibox 22' 1680x1050 
PowerCase
XFX ProSeries 550w Core Edition Casecom 5788 
  hide details  
Reply
Intel Rig, :D
(12 items)
 
AMD Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z77X-D3H HD 4870 Corsair XMS3 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
250GB Sata III 500GB Sata II Sony Optiarc 7280s Cooler Mastre Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Cibox 22" OCZ ModXStream Pro 600w Casecom K5-9388 
CPUMotherboardGraphicsRAM
Phenom II x4 960T (3.5ghz OC) Gigabyte 970A-UD3 Sapphire HD 7750 1GB Corsair XMS3 4GB (2x2GB 1333mhz DDR3) 
Hard DriveCoolingOSMonitor
1TB Sata III 64mb AMD Stock Windows 7 Ultimate 64bit Cibox 22' 1680x1050 
PowerCase
XFX ProSeries 550w Core Edition Casecom 5788 
  hide details  
Reply
post #1742 of 2795
Mathius, since you have your chip at stock - bring your vcore down to 1.16v or lower - down until it won't boot if you haven't done so.

fill out the rig builder (upper right corner).the 212 will be a great addition to your rig.
Edited by rdr09 - 7/21/12 at 3:47am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #1743 of 2795
I need some slight temperature knowledge for the 960t. I have multiple temperature sensor programs running each having its own different temp read out. First of all here are my specs,


CPU: AMD Phenom II X4 960T Black 3.0GHz Quad-Core Processor ($145.98 @ NCIX US)
CPU Cooler: Xigmatek AEGIR SD128264 89.5 CFM CPU Cooler ($72.86 @ Newegg)
Motherboard: ASRock 970 EXTREME4 ATX AM3+ Motherboard ($107.86 @ Newegg)
Memory: G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1333 Memory ($49.99 @ Newegg)
Hard Drive: Western Digital Caviar Black 1TB 3.5" 7200RPM Internal Hard Drive ($104.99 @ SuperBiiz)
Video Card: HIS Radeon HD 7850 2GB Video Card ($254.99 @ Newegg)
Case: Corsair 300R ATX Mid Tower Case ($59.99 @ Newegg)
Power Supply: OCZ 750W ATX12V Power Supply ($79.96 @ NCIX US)
Operating System: Microsoft Windows 7 Ultimate SP1 (64-bit) ($178.98 @ NCIX US)
Total: $1055.60
(Prices include shipping and discounts when available.)
(Generated by PCPartPicker 2012-07-21 11:39 EDT-0400)

Here are my temp read outs.



I am confused about the HWmonitor between CPUTIN, and core temp. I tried running Prime95 and the core temp goes up but not CPUTIN. Another person told me that CPUTIN was too high because it was abobe 60C for the 960t, but it won't even go down, stays 60C even after a night being off. AMD Overdrive corresponds with core temp of the HWMonitor. CoreTemp is in between. And the Asrock Utility is in the negatives! Which should I base it off? I want to overclock but without knowing which temp to use is very confusing.
post #1744 of 2795
I am confused about the HWmonitor between CPUTIN, and core temp. I tried running Prime95 and the core temp goes up but not CPUTIN. Another person told me that CPUTIN was too high because it was abobe 60C for the 960t, but it won't even go down, stays 60C even after a night being off. AMD Overdrive corresponds with core temp of the HWMonitor. CoreTemp is in between. And the Asrock Utility is in the negatives! Which should I base it off? I want to overclock but without knowing which temp to use is very confusing.[/quote]

And i thought my temps were strange. Try speedfan and compare it to the other softwares
Giga Buster
(15 items)
 
Mega Buster
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-2500K Asrock P67 Extreme4 Gen3 MSI RX 470 G.SKILL Ripjaws Series 16GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Western Digital  LG DVD Burner Cooler Master Hyper 212 EVO Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
COMPAQ WF1907 CM Storm Devastator EVGA 700W 80+ Bronze RAIDMAX VORTEX 
MouseMouse PadAudio
CM Storm Devastator AULA Onboard Realtek Audio 
CPUMotherboardGraphicsRAM
AMD Phenom X6 1600T @3.8ghz 1.325v M5A99X EVO EVGA GTX 460 G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Western Digital  LG DVD Burner Cooler Master Hyper TX3  Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
ACER 17 inch Agiler Antec 520-HCG Super T 
MouseMouse PadAudio
EUROCASE None Onboard VIA HD 
  hide details  
Reply
Giga Buster
(15 items)
 
Mega Buster
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-2500K Asrock P67 Extreme4 Gen3 MSI RX 470 G.SKILL Ripjaws Series 16GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Western Digital  LG DVD Burner Cooler Master Hyper 212 EVO Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
COMPAQ WF1907 CM Storm Devastator EVGA 700W 80+ Bronze RAIDMAX VORTEX 
MouseMouse PadAudio
CM Storm Devastator AULA Onboard Realtek Audio 
CPUMotherboardGraphicsRAM
AMD Phenom X6 1600T @3.8ghz 1.325v M5A99X EVO EVGA GTX 460 G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Western Digital  LG DVD Burner Cooler Master Hyper TX3  Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
ACER 17 inch Agiler Antec 520-HCG Super T 
MouseMouse PadAudio
EUROCASE None Onboard VIA HD 
  hide details  
Reply
post #1745 of 2795
Quote:
Originally Posted by rdr09 View Post

........................bring your vcore down to 1.16v or lower - down until it won't boot if you haven't done so.
fill out the rig builder (upper right corner) I have done, but it doesn't show on my post's for some reason ?.the 212 will be a great addition to your rig.

Strangely my [normal] volts was at 1.35 which was strange cos it was 1.2v before I OC'd to 3.5ghz...All back to norml default settings now, well apart from the Volts

Now its 1.175v... I'll leave it at that for now, until I need to restart again, and have Prime95 running just to make sure that it can cope with the low v's

EDIT:
Needed to restart (windows update) and tried setting CPU Voltage Control to 1.100v and was given a Blue Screen.....lol
CPU Voltage Control, now set to 1.150v and seems ok....Prime is running also

Edited by Mathius - 7/21/12 at 11:49am
Intel Rig, :D
(12 items)
 
AMD Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z77X-D3H HD 4870 Corsair XMS3 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
250GB Sata III 500GB Sata II Sony Optiarc 7280s Cooler Mastre Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Cibox 22" OCZ ModXStream Pro 600w Casecom K5-9388 
CPUMotherboardGraphicsRAM
Phenom II x4 960T (3.5ghz OC) Gigabyte 970A-UD3 Sapphire HD 7750 1GB Corsair XMS3 4GB (2x2GB 1333mhz DDR3) 
Hard DriveCoolingOSMonitor
1TB Sata III 64mb AMD Stock Windows 7 Ultimate 64bit Cibox 22' 1680x1050 
PowerCase
XFX ProSeries 550w Core Edition Casecom 5788 
  hide details  
Reply
Intel Rig, :D
(12 items)
 
AMD Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z77X-D3H HD 4870 Corsair XMS3 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
250GB Sata III 500GB Sata II Sony Optiarc 7280s Cooler Mastre Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Cibox 22" OCZ ModXStream Pro 600w Casecom K5-9388 
CPUMotherboardGraphicsRAM
Phenom II x4 960T (3.5ghz OC) Gigabyte 970A-UD3 Sapphire HD 7750 1GB Corsair XMS3 4GB (2x2GB 1333mhz DDR3) 
Hard DriveCoolingOSMonitor
1TB Sata III 64mb AMD Stock Windows 7 Ultimate 64bit Cibox 22' 1680x1050 
PowerCase
XFX ProSeries 550w Core Edition Casecom 5788 
  hide details  
Reply
post #1746 of 2795
Thread Starter 
At 3Ghz, most chips are fine with 1.10-1.15v. The default voltage, depending on a) the chip and b) the motherboard, is anywhere from 1.20-1.30v.
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
post #1747 of 2795
Quote:
Originally Posted by The Pook View Post

At 3Ghz, most chips are fine with 1.10-1.15v. The default voltage, depending on a) the chip and b) the motherboard, is anywhere from 1.20-1.30v.
Mine tells me default vcore is 1.440 lol. i had to change it.. running 250x16 for 4.0 and only 1.392 vcore. under full load it drops to 1.679v
post #1748 of 2795
Quote:
Originally Posted by bballkenn View Post

I need some slight temperature knowledge for the 960t. I have multiple temperature sensor programs running each having its own different temp read out. First of all here are my specs,
CPU: AMD Phenom II X4 960T Black 3.0GHz Quad-Core Processor ($145.98 @ NCIX US)
CPU Cooler: Xigmatek AEGIR SD128264 89.5 CFM CPU Cooler ($72.86 @ Newegg)
Motherboard: ASRock 970 EXTREME4 ATX AM3+ Motherboard ($107.86 @ Newegg)
Memory: G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1333 Memory ($49.99 @ Newegg)
Hard Drive: Western Digital Caviar Black 1TB 3.5" 7200RPM Internal Hard Drive ($104.99 @ SuperBiiz)
Video Card: HIS Radeon HD 7850 2GB Video Card ($254.99 @ Newegg)
Case: Corsair 300R ATX Mid Tower Case ($59.99 @ Newegg)
Power Supply: OCZ 750W ATX12V Power Supply ($79.96 @ NCIX US)
Operating System: Microsoft Windows 7 Ultimate SP1 (64-bit) ($178.98 @ NCIX US)
Total: $1055.60
(Prices include shipping and discounts when available.)
(Generated by PCPartPicker 2012-07-21 11:39 EDT-0400)
Here are my temp read outs.
[/spoiler]
I am confused about the HWmonitor between CPUTIN, and core temp. I tried running Prime95 and the core temp goes up but not CPUTIN. Another person told me that CPUTIN was too high because it was abobe 60C for the 960t, but it won't even go down, stays 60C even after a night being off. AMD Overdrive corresponds with core temp of the HWMonitor. CoreTemp is in between. And the Asrock Utility is in the negatives! Which should I base it off? I want to overclock but without knowing which temp to use is very confusing.

try this . . .

http://download.cnet.com/SpeedFan/3000-2094_4-10067444.html?tag=contentBody;pop

also, update your bios version if you haven't. the cpu temp will always be higher than the core temps by about 10 - 12 C on mine and should be the same with yours.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #1749 of 2795
4.3ghz @ 1.52v as a quad. 30 Run IBT Stable.

Max temp = 47*C // Socket temp, not core temp

CPU = 1.52v
CPU/NB = 1.325v
Ram = 1.312v (9-9-9-24-1T 1687mhz 2x4 kit)
HT Link Votlage = Lowest possible setting in the BIOS
NB Voltage = Lowest possible setting in the BIOS
CPU PLL = Lowest possible setting in the BIOS

Specs in pic:


Edited by *ka24e* - 7/25/12 at 8:01pm
post #1750 of 2795
Debating on pushing 1.6v and see where that takes me devil.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club