Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club
New Posts  All Forums:Forum Nav:

AMD Zosma 960T/1600T/1605T CPU Club - Page 245

post #2441 of 2790
VID is what you set and may not be reported correctly by any program calling it that. VCore is really what your voltage is and should be what you refer to when saying what your VCORE is.

When you set your vcore in your bios you are either setting the offset mode or you are setting the VID so it ends up not being the same voltage that cpu-z reports under load. Plus LLC effects it as well.
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #2442 of 2790
Quote:
Originally Posted by givmedew View Post

Have you tried unlocking it then disabling 1 of the unlocked cores? Also have you tried unlocking it at a much lower than stock frequency just to see if you can boot to windows?
Actually, I haven't tried that. I will test it.
post #2443 of 2790
Quote:
Originally Posted by xcss View Post

Quote:
Originally Posted by givmedew View Post

Have you tried unlocking it then disabling 1 of the unlocked cores? Also have you tried unlocking it at a much lower than stock frequency just to see if you can boot to windows?
Actually, I haven't tried that. I will test it.

I don't know for sure but maybe someone can answer this...

I am not certain unfortunately that the cores are labeled in the order in which you would like them to be labled

0, 1, 2, 3 being the tested 4 good cores and 4, 5, being the locked ones. So what you should probably do is try to get into windows at a very low clock then slowly up the clock till a worker fails in PRIME when that worker fails you then will know the name of the tricky little core that is being a red headed step child.

You can then go into the bios and disable that core only. Then reboot into windows do the test again and make sure a worker is not failing. If it is not then you turned off the right core.

If the names in prime do not correspond to the names on the bios then you will have to play around disabling 1 core at a time till you find the bad one OR enabling only 1 core at a time till you find the one that is unstable.

I don't have any experience doing that because I fortunately have hit the lotto on every locked CPU I ever bought. edit (which is why I buy most locked CPUs used instead of new.)
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #2444 of 2790
I tried both settings and didn't post the bios. ):

Also I haven't surrendered yet with this chip, I tried 4Ghz with 1,49v (LLC Regular) and its stable @IBT, temps were pretty much the same I posted before maybe 1ºC less.

I have been thinking to keep this config, as far I know the danger zone for the 960t on air is anything above 1,55v so I suppose it should be good.
Edited by xcss - 3/3/13 at 8:28pm
post #2445 of 2790
Quote:
Originally Posted by givmedew View Post

VID is what you set and may not be reported correctly by any program calling it that. VCore is really what your voltage is and should be what you refer to when saying what your VCORE is.

When you set your vcore in your bios you are either setting the offset mode or you are setting the VID so it ends up not being the same voltage that cpu-z reports under load. Plus LLC effects it as well.

Got it. So, can I raise the vcore?
post #2446 of 2790
Quote:
Originally Posted by cumanzor View Post

Got it. So, can I raise the vcore?

Yeah raise it, how far you go depends on your cooler/ temps you are getting, on air cooling i wouldn't go over 1.49v. At 1.49v my cpu hits 62c in prime95 within 20 minutes which is too high aim to keep your temps below 55c, 60c is the max safe temp.
    
CPUMotherboardGraphicsGraphics
FX 8320 Asus M5A99X EVO Evga GTX570 Evga GTX570 
RAMCoolingCoolingOS
Corsair Vengeance LP 2x4GB 1600mhz Aero Cool touch 2000 Fan Controller (3 fans) H80i Windows 8 
MonitorPowerCase
50in Panasonic plasma+ 24in HP monitor 750w Enermax tomahawk2 PSU Antec DF10 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX 8320 Asus M5A99X EVO Evga GTX570 Evga GTX570 
RAMCoolingCoolingOS
Corsair Vengeance LP 2x4GB 1600mhz Aero Cool touch 2000 Fan Controller (3 fans) H80i Windows 8 
MonitorPowerCase
50in Panasonic plasma+ 24in HP monitor 750w Enermax tomahawk2 PSU Antec DF10 
  hide details  
Reply
post #2447 of 2790
Quote:
Originally Posted by JoinTheRealms View Post

Quote:
Originally Posted by cumanzor View Post

Got it. So, can I raise the vcore?

Yeah raise it, how far you go depends on your cooler/ temps you are getting, on air cooling i wouldn't go over 1.49v. At 1.49v my cpu hits 62c in prime95 within 20 minutes which is too high aim to keep your temps below 55c, 60c is the max safe temp.

And not to be repetitive but when he says 1.49 he is talking about CPU-Z not what you type into the bios because if you have LLC on and type 1.49 in I am not sure it will be a good day.
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #2448 of 2790
Hmm, not sure why this happens then. I set 1.4 in the bios:



Yet CPU-Z reports 1.384

I've set up to 1.45 in the bios but nothing seems to be changing. Still can't get past 4.0GHz. Wonder if I'm hitting some kind of limit, or for some reason I just can't change the cpu voltage.

post #2449 of 2790
llc will only spike if your voltages are to low for the clock speed, I had llc set to extreme at 1.50v at 3.9ghz there was no spikes because 1.50v was well enough voltage for 3.9ghz . My recommendation is to turn llc to its default setting, your better off getting a stable static voltage (e.g stays at 1.45v no matter what) then with a dynamic voltage like those with llc(givmedew is right about llc, if you are going for 4ghz and up llc will push those voltages to what ever it need to get he cores stable, with my llc set to extreme @ 4ghz ive seen voltages hitting 1.55v ,this is dangreous lol)

In the bios are you hitting enter after selecting a voltage? usally confirms the setting.
Edited by JoinTheRealms - 3/5/13 at 11:52am
    
CPUMotherboardGraphicsGraphics
FX 8320 Asus M5A99X EVO Evga GTX570 Evga GTX570 
RAMCoolingCoolingOS
Corsair Vengeance LP 2x4GB 1600mhz Aero Cool touch 2000 Fan Controller (3 fans) H80i Windows 8 
MonitorPowerCase
50in Panasonic plasma+ 24in HP monitor 750w Enermax tomahawk2 PSU Antec DF10 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX 8320 Asus M5A99X EVO Evga GTX570 Evga GTX570 
RAMCoolingCoolingOS
Corsair Vengeance LP 2x4GB 1600mhz Aero Cool touch 2000 Fan Controller (3 fans) H80i Windows 8 
MonitorPowerCase
50in Panasonic plasma+ 24in HP monitor 750w Enermax tomahawk2 PSU Antec DF10 
  hide details  
Reply
post #2450 of 2790
Yes. Well, the CPU voltage setting is more of a menu, and select the value. But it doesn't matter which value I select, the Vcore doesn't change, even in the BIOS HW info tab:




Not sure why it simply isn't taking any voltage change.

I tried enabling LLC, but I cannot run at 3.9GHz with it for some reason.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club