Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club
New Posts  All Forums:Forum Nav:

AMD Zosma 960T/1600T/1605T CPU Club - Page 82

post #811 of 2790
I want to join this club as an awesome member with a 4.0GHz but I can't get my 960T stable past 3.6GHz. sadsmiley.gif

http://www.overclock.net/t/1223309/960t-oc-help-request#post_16604167
post #812 of 2790
aight,solved my problem. appareantly my NB voltage was only 1.0V. my sabertooth 990FX has a cup/NB voltage and a seperate NB voltage controller. now i can overclock my NB without touching the fbs speed.'

results:
User Name: FriedFish
CPU: AMD Phenom II 960T Zosma
24/7 OC: 4.0 Ghz 1.45V x6
Max OC: 4.2Ghz 1.5V x6
Unlockable: X6
post #813 of 2790
Quote:
Originally Posted by FriedFish View Post

aight,solved my problem. appareantly my NB voltage was only 1.0V. my sabertooth 990FX has a cup/NB voltage and a seperate NB voltage controller. now i can overclock my NB without touching the fbs speed.'
results:
User Name: FriedFish
CPU: AMD Phenom II 960T Zosma
24/7 OC: 4.0 Ghz 1.45V x6
Max OC: 4.2Ghz 1.5V x6
Unlockable: X6

yes, some mobos have an option to tweak those settings, especially the ones built for overclocking. here is a good read . . .

http://www.overclock.net/t/1016382/cpu-nb-frequency-ht-frequency

do you mind sharing all your settings at 4.2GHz

cpu
cpu/nb
ht
dram (except timings)

freqs and voltages? thanks.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #814 of 2790
gentlemen I decided to take a moment to identify my motherboards abnormal temperature readings. First off in all the motherboards I've used before this one (mostly asus boards) my motherboard has never been so hot with temperatures never reaching 95F or 35C on Idle this motherboard frequently reaches that temp and 110F or 43C area on Load which I myself am not comfortable with to say the least so I decided to reset all my settings to stock in the Bios. What happens is shocking to be modest, The temps do not decrease they stay in the same ranges in both Idle and Load temps. This is really bothersome and becoming quite annoying because of the problems persistence. If any of you helpful gentlemen or ladies as the case may be, can help me solve this riddle I'd be a very happy man. thumb.gif

You can head on over to my Tempest Evo page in my sig rig to see the cooling setup I have going on. wink.gif

Edit:
Those pictures are somewhat older so I didn't have my second GTX480 at the time, However the fan placements are the same except I had to invert the two top fans to Intakes instead of exhaust to alleviate the temps on my motherboard which to say frankly didn't do squat. tongue.gif
Edited by Fateful_Ikkou - 3/4/12 at 9:54am
post #815 of 2790
Quote:
Originally Posted by FriedFish View Post

aight,solved my problem. appareantly my NB voltage was only 1.0V. my sabertooth 990FX has a cup/NB voltage and a seperate NB voltage controller. now i can overclock my NB without touching the fbs speed.'
results:
User Name: FriedFish
CPU: AMD Phenom II 960T Zosma
24/7 OC: 4.0 Ghz 1.45V x6
Max OC: 4.2Ghz 1.5V x6
Unlockable: X6

Oh oh..you have a sabertooth..hey..to the right of ai tweaker..there's a tab..
and you have to turn off ecc.It's on by default kookoo.gif I think it's under "Northbridge"
I set nb voltage to 1.26
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #816 of 2790
Quote:
Originally Posted by Fateful_Ikkou View Post

gentlemen I decided to take a moment to identify my motherboards abnormal temperature readings. First off in all the motherboards I've used before this one (mostly asus boards) my motherboard has never been so hot with temperatures never reaching 95F or 35C on Idle this motherboard frequently reaches that temp and 110F or 43C area on Load which I myself am not comfortable with to say the least so I decided to reset all my settings to stock in the Bios. What happens is shocking to be modest, The temps do not decrease they stay in the same ranges in both Idle and Load temps. This is really bothersome and becoming quite annoying because of the problems persistence. If any of you helpful gentlemen or ladies as the case may be, can help me solve this riddle I'd be a very happy man. thumb.gif
You can head on over to my Tempest Evo page in my sig rig to see the cooling setup I have going on. wink.gif
Edit:
Those pictures are somewhat older so I didn't have my second GTX480 at the time, However the fan placements are the same except I had to invert the two top fans to Intakes instead of exhaust to alleviate the temps on my motherboard which to say frankly didn't do squat. tongue.gif

mine shows 30*C at idle as well, i am on stock vcore at 3.8ghz. if i set everything back to stock the temp dont change. i honestly dont think thease chips read correctly in any motherboard.
post #817 of 2790
PD: srry
redface.gif
My System SB
(14 items)
 
Nexus 7
(6 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.6GHz Fatal1ty Z68 Professional Gen3 Gigabyte GTX 670 OC Edition 8GB Ripjaws X 1866 CL8 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB - 2x WD Caviar Black 500GB Windows 7 Home Premium x64  SAMSUNG S24B350 RED - 1080p Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
[XFX] 850w BE [CM] HAF X Razer DeathAdder Razer Goliathus Alpha L 
Audio
Creative: Sound Blaster Tactic 3D Alpha 
CPUGraphicsRAMOS
NVidia Tegra 3 @1.2GHz  GeForce ULP 12 Core 1 GB DDR3 Jelly Bean 4.1 
MonitorKeyboard
1280x800 IPS LCD Touch screen 
  hide details  
Reply
My System SB
(14 items)
 
Nexus 7
(6 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.6GHz Fatal1ty Z68 Professional Gen3 Gigabyte GTX 670 OC Edition 8GB Ripjaws X 1866 CL8 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB - 2x WD Caviar Black 500GB Windows 7 Home Premium x64  SAMSUNG S24B350 RED - 1080p Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
[XFX] 850w BE [CM] HAF X Razer DeathAdder Razer Goliathus Alpha L 
Audio
Creative: Sound Blaster Tactic 3D Alpha 
CPUGraphicsRAMOS
NVidia Tegra 3 @1.2GHz  GeForce ULP 12 Core 1 GB DDR3 Jelly Bean 4.1 
MonitorKeyboard
1280x800 IPS LCD Touch screen 
  hide details  
Reply
post #818 of 2790
Quote:
Originally Posted by The Fryer View Post

mine shows 30*C at idle as well, i am on stock vcore at 3.8ghz. if i set everything back to stock the temp dont change. i honestly dont think thease chips read correctly in any motherboard.

It is possible that the MB temp tries to show an average of several locations on the board and create an average and because my NB is so freakishly close to my VRMs the "average" is consistently high, However it is also possible that I am just too paranoid about my MB temperatures and in reality it's perfectly fine. rolleyes.gif
post #819 of 2790
yeah. i hate any kind of heat in my system. thats always been me though. i do not like my cpu, gpu, or anything getting hot.. kind of an obession for me.. yet i dont watercool.. lol
post #820 of 2790
Quote:
Originally Posted by The Fryer View Post

yeah. i hate any kind of heat in my system. thats always been me though. i do not like my cpu, gpu, or anything getting hot.. kind of an obession for me.. yet i dont watercool.. lol

I don't mind my GPU and CPU getting a little warm but when it come to my motherboard I get more than a little touchy. IMO a motherboard should outlast all the other components attached to it beside the case of course. tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD Zosma 960T/1600T/1605T CPU Club