Overclock.net › Forums › AMD › AMD - General › What does this sound like?
New Posts  All Forums:Forum Nav:

What does this sound like?

post #1 of 6
Thread Starter 
I was wondering if my PC problem sounds familiar to anyone.

I while back (like 6 months or so) my computer just flat out turned off on me. I tried to start it right back up but it just would not boot. All I would see would be a black screen. Well I dunno why this helped but at the time I had 2 gigs of memory. When I took out one stick and had only one gig it would boot up.

Just to clear any confusion, it did work for a few months with both gigs.

Fast forward to now, my computer has been running flawlessly for months. Well today I bought and installed a Creative Labs Soundblaster X-fi Platinum card. I installed it and everything worked grear for like 5 hours. Later on I turned my pc on and started playing a game. Sure enough the same thing happened. It just turned off on me.

But this is what is weird. If I ever try to turn it RIGHT back on when it happens I get nothing. Just a black screen. If I wait about half an hour and turn it on, it will post and I can make it to the BIOS. But then it will just freeze and nothing will happen.

However, IF I wait for a few hours, I can then boot my computer up completely normally and everything will work fine, untill it decides to shut down again. What is this?

Heres my specs.
AMD Atholon 3000
1 gig of OCZ memory
Geforce 7800 GT
X-fi Platinum
450 watt power supply

Sorry if this is the wrong section. I didnt know where else to post this. Such a weird problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #2 of 6
Pretty weird... Sounds like PSU or Motherboard but wait for someone else to answer because this is pretty tough lol.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #3 of 6
Thread Starter 
Oh yeah, I forgot to mention. My Motherboard is pretty crappy I think.

Its a Jetway, and its over a year old. I do know its not bad memory though b/c I've used it in my friends PC before and it works solid.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #4 of 6
Yeah, need mor info on your system.

what kinkd of PSU do you have? Try this calculator to see if it is up to snuff.

http://www.journeysystems.com/power_...calculator.php
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #5 of 6
Thread Starter 
Ok guys, sorry to bring this back up but for awhile my PC was just "working", I orignally made this post 3 weeks ago when I was having problems. Well now 3 weeks later its doing it again !! But this time no matter how long I leave the PC off it wont boot up correctly the majority of the time. I dont understand.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #6 of 6
Try replacing your psu first. If that doesn't work try getting a new motherboard. That's my suggestion.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition Deneb Gigabyte evga gtx 460 16gb G. Skill Sniper 4x4gb ddr3 1600 
Hard DriveOptical DriveCoolingOS
64gb crucial SSD/80GB WD SATA Samsung Bluray Zalman 9700 Windows7 home premium 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA350 22" LED Logitech Office Pro Rosewill 630w continuous Antec Three Hundred 
Mouse
mx518 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition Deneb Gigabyte evga gtx 460 16gb G. Skill Sniper 4x4gb ddr3 1600 
Hard DriveOptical DriveCoolingOS
64gb crucial SSD/80GB WD SATA Samsung Bluray Zalman 9700 Windows7 home premium 64bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA350 22" LED Logitech Office Pro Rosewill 630w continuous Antec Three Hundred 
Mouse
mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › What does this sound like?