Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Samsung SSD750/830/840/850 Owners Club - Page 222

post #2211 of 5733
Quote:
Originally Posted by CravinR1 View Post

Still great speeds. My P5B Deluxe is Sata 2 and I can't really complain about the speeds (and this is with c1e and speedstepping enabled)


If sata 2 is maxed out, then turning off speedstep and c-states, how will that help on the allready maxed out speed ?
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake Z170 ASUS Hero VIII 2x AMD Gigabyte Radeon R9 280X 3GB GDDR5 HyperX Predator DDR4 3000MHz 16GB 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Seagate Barracuda® 1TB Corsair H110i GT Hydro Series Win Home Premium 7 
MonitorKeyboardPowerCase
BenQ 24" LCD G2420HD QPAD MK-80 XFX ProSeries Black Edition 1000W PSU ATX 12V V... Corsair Obsidian 750D Big Tower Black 
MouseMouse PadAudio
CM Storm Recon CM Storm HyperX Cloud Gaming Headset Black 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake Z170 ASUS Hero VIII 2x AMD Gigabyte Radeon R9 280X 3GB GDDR5 HyperX Predator DDR4 3000MHz 16GB 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Seagate Barracuda® 1TB Corsair H110i GT Hydro Series Win Home Premium 7 
MonitorKeyboardPowerCase
BenQ 24" LCD G2420HD QPAD MK-80 XFX ProSeries Black Edition 1000W PSU ATX 12V V... Corsair Obsidian 750D Big Tower Black 
MouseMouse PadAudio
CM Storm Recon CM Storm HyperX Cloud Gaming Headset Black 
  hide details  
Reply
post #2212 of 5733
4K speeds, access that is, is affected by the time it takes to come out of power saving
post #2213 of 5733
I'm having a strange problem with my 840 Pro.

Installed Windows 7 with Sean's guide (with all the steps) and after a couple of days the PC started freezing on windows boot animation. I had to push reset button to reboot. Sometimes, it hangs in the same place and BSOD (ocasional).

I secured erased the SSD, changed the sata cable and reinstalled twice. Stock clocks on cpu and gpu. Memtest OK. Chkdsk on SSD and both HDD's OK. SMART OK. Sean's guide OK.
But eventually, it started doing the same thing, but only after a few days. Hangs, I reboot once or twice and it doesn't freeze. tried to fix boot files, no results.

So, I did the same procedure, but this time I installed only the basic things and didn't create the recover partition. But today, after 4 days with perfect boots, I had another hang / freeze / ocasional bsod on windows animation... And when it starts, it never stops.

Any ideas?
Edited by tntnt - 4/7/13 at 8:02pm
tntnt
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6Ghz Asus P8Z68-V MSI GTX560 Ti Twin Frozr OC 2x4Gb DDR3 1600 CL8 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 128Gb 2 x Samsung F3 1Tb Thermalright HR-02 Macho Windows 7 Professional 64bits 
MonitorKeyboardPowerCase
Samsung BX2331 Steelseries 6G V2 Enermax 600W Pro87+ Gold Antec 300 Modded 
MouseMouse Pad
Steelseries Kana Steelseries QcK 
  hide details  
Reply
tntnt
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6Ghz Asus P8Z68-V MSI GTX560 Ti Twin Frozr OC 2x4Gb DDR3 1600 CL8 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 128Gb 2 x Samsung F3 1Tb Thermalright HR-02 Macho Windows 7 Professional 64bits 
MonitorKeyboardPowerCase
Samsung BX2331 Steelseries 6G V2 Enermax 600W Pro87+ Gold Antec 300 Modded 
MouseMouse Pad
Steelseries Kana Steelseries QcK 
  hide details  
Reply
post #2214 of 5733
Quote:
Originally Posted by tntnt View Post

I'm having a strange problem with my 840 Pro.

Installed Windows 7 with Sean's guide (with all the steps) and after a couple of days the PC started freezing on windows boot animation. I had to push reset button to reboot. Sometimes, it hangs in the same place and BSOD (ocasional).

I secured erased the SSD, changed the sata cable and reinstalled twice. Stock clocks on cpu and gpu. Memtest OK. Chkdsk on SSD and both HDD's OK. SMART OK. Sean's guide OK.
But eventually, it started doing the same thing, but only after a few days. Hangs, I reboot once or twice and it doesn't freeze. tried to fix boot files, no results.

So, I did the same procedure, but this time I installed only the basic things and didn't create the recover partition. But today, after 4 days with perfect boots, I had another hang / freeze / ocasional bsod on windows animation... And when it starts, it never stops.

Any ideas?

If this problem persists with a mechanical drive the only thing you can do is RMA.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
FX8320 @ 4.5 Crosshair V (Third One) 290 Tri-X OC 16GB HyperX 
Hard DriveHard DriveHard DriveCooling
Sandisk SSD Plus 240GB Toshiba 3TB Hitachi 2TB Swiftech H220-X 
OSMonitorKeyboardPower
Win 8.1/Mint Viewsonic VX2457-mhd Fuhlen L411 Slim Super Flower Golden King 650W 
CaseMouseMouse Pad
Enthoo Pro G400 Super Flower 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
FX8320 @ 4.5 Crosshair V (Third One) 290 Tri-X OC 16GB HyperX 
Hard DriveHard DriveHard DriveCooling
Sandisk SSD Plus 240GB Toshiba 3TB Hitachi 2TB Swiftech H220-X 
OSMonitorKeyboardPower
Win 8.1/Mint Viewsonic VX2457-mhd Fuhlen L411 Slim Super Flower Golden King 650W 
CaseMouseMouse Pad
Enthoo Pro G400 Super Flower 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #2215 of 5733
Quote:
Originally Posted by tntnt View Post

I'm having a strange problem with my 840 Pro.

Installed Windows 7 with Sean's guide (with all the steps) and after a couple of days the PC started freezing on windows boot animation. I had to push reset button to reboot. Sometimes, it hangs in the same place and BSOD (ocasional).

I secured erased the SSD, changed the sata cable and reinstalled twice. Stock clocks on cpu and gpu. Memtest OK. Chkdsk on SSD and both HDD's OK. SMART OK. Sean's guide OK.
But eventually, it started doing the same thing, but only after a few days. Hangs, I reboot once or twice and it doesn't freeze. tried to fix boot files, no results.

So, I did the same procedure, but this time I installed only the basic things and didn't create the recover partition. But today, after 4 days with perfect boots, I had another hang / freeze / ocasional bsod on windows animation... And when it starts, it never stops.

Any ideas?
Please report back after you complete RMA,because i think you are the first guy who need to RMA 840.So we will see is it drive or something else.
And you can trow just a screenshot of AS-SSD(dont have to start bench) so we can see is everything in place.
post #2216 of 5733
Quote:
Originally Posted by tntnt View Post

I'm having a strange problem with my 840 Pro.

Installed Windows 7 with Sean's guide (with all the steps) and after a couple of days the PC started freezing on windows boot animation. I had to push reset button to reboot. Sometimes, it hangs in the same place and BSOD (ocasional).

I secured erased the SSD, changed the sata cable and reinstalled twice. Stock clocks on cpu and gpu. Memtest OK. Chkdsk on SSD and both HDD's OK. SMART OK. Sean's guide OK.
But eventually, it started doing the same thing, but only after a few days. Hangs, I reboot once or twice and it doesn't freeze. tried to fix boot files, no results.

So, I did the same procedure, but this time I installed only the basic things and didn't create the recover partition. But today, after 4 days with perfect boots, I had another hang / freeze / ocasional bsod on windows animation... And when it starts, it never stops.

Any ideas?

Isn't secure erase bad for SSD's?
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
post #2217 of 5733
No secure erase is the only proper way you can erase ssd to state like it was after you bought it.It just dont reset s.m.a.r.t. readings.
post #2218 of 5733
My AS SSD results are a few pages back, but everything is normal, aligned, latest Intel Rapid Storage (tried several versions)...

Today, I turned on the PC 3 times already and no hangs, reboots or problems. And when ths happens, it behaves normaly. So, I belive that the SSD is good.
But I can't find the cause of those random freezes at startup animation.

Any more tips?
tntnt
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6Ghz Asus P8Z68-V MSI GTX560 Ti Twin Frozr OC 2x4Gb DDR3 1600 CL8 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 128Gb 2 x Samsung F3 1Tb Thermalright HR-02 Macho Windows 7 Professional 64bits 
MonitorKeyboardPowerCase
Samsung BX2331 Steelseries 6G V2 Enermax 600W Pro87+ Gold Antec 300 Modded 
MouseMouse Pad
Steelseries Kana Steelseries QcK 
  hide details  
Reply
tntnt
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6Ghz Asus P8Z68-V MSI GTX560 Ti Twin Frozr OC 2x4Gb DDR3 1600 CL8 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 128Gb 2 x Samsung F3 1Tb Thermalright HR-02 Macho Windows 7 Professional 64bits 
MonitorKeyboardPowerCase
Samsung BX2331 Steelseries 6G V2 Enermax 600W Pro87+ Gold Antec 300 Modded 
MouseMouse Pad
Steelseries Kana Steelseries QcK 
  hide details  
Reply
post #2219 of 5733
Hey guys! First time poster here..

I just want to make sure my 840 Pro 128 is running as it should. It's my first SSD and I just got it yesterday.

I just installed Crysis 3 on it and I checked in task manager as it was installing and it only was writing at about 30MB/s. Shouldn't it be at the 240-260MB/s?

It's running in AHCI according to Magician, TRIM is enabled, using these SATA drivers .
I also flashed to the newest BIOS for my motherboard (from 2009 to 2011) and noticed significant boot time decrease, which is a good thing. (GA-EX58-UD3R rev 1.0).

Here are the benchmarks: (NOTE: I'm using SATA2)

ATTO:


AS SSD:


Magician:


Is there anything noticable in the performance? As I cropped these I also noticed that the image would lag if I dragged it around in paint (no idea if that's the SSD or my GTX 660).

Thank you very much!
post #2220 of 5733
If you are on SATA II this is as good as it gets.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
FX8320 @ 4.5 Crosshair V (Third One) 290 Tri-X OC 16GB HyperX 
Hard DriveHard DriveHard DriveCooling
Sandisk SSD Plus 240GB Toshiba 3TB Hitachi 2TB Swiftech H220-X 
OSMonitorKeyboardPower
Win 8.1/Mint Viewsonic VX2457-mhd Fuhlen L411 Slim Super Flower Golden King 650W 
CaseMouseMouse Pad
Enthoo Pro G400 Super Flower 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
FX8320 @ 4.5 Crosshair V (Third One) 290 Tri-X OC 16GB HyperX 
Hard DriveHard DriveHard DriveCooling
Sandisk SSD Plus 240GB Toshiba 3TB Hitachi 2TB Swiftech H220-X 
OSMonitorKeyboardPower
Win 8.1/Mint Viewsonic VX2457-mhd Fuhlen L411 Slim Super Flower Golden King 650W 
CaseMouseMouse Pad
Enthoo Pro G400 Super Flower 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club