Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Samsung SSD750/830/840/850 Owners Club - Page 339

post #3381 of 5733
Quote:
Originally Posted by phenom01 View Post

K


Look at dem speeds!!

RAM drives respond heavily to CPU speed and with mine stuck at 3.5 I can't get higher scores, stupid CPU mad.gif

Sadly from my experience I didn't notice an increase in performance with or without Primocache so I doubt anyone will see a real improvement with Rapid.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #3382 of 5733
Quote:
Originally Posted by Liranan View Post

Sadly from my experience I didn't notice an increase in performance with or without Primocache so I doubt anyone will see a real improvement with Rapid.
Same here
post #3383 of 5733
Quote:
Originally Posted by geogga View Post

Hmm. Interestingly crazy. Is there a difference between Rapid technology and Primocache? Like both softwares have you donate RAM memory for better speeds and such.

Edit, while looking at task manager, strange how chrome has 5 processes, with the highest about 110,000 and the lowest like 45,000. Tried to end some of the chrome processes, and can't find the problem. Will try a fresh install of chrome later, after I get my Evo.

There's no need to reinstall. Look at the taskmanager within Chrome and you'll see a GPU process, a process for each tab, a Flash process and such.
post #3384 of 5733
Quote:
Originally Posted by phenom01 View Post

K


WOW nice speeds!
post #3385 of 5733
Just ordered my 256GB pro...i hope i'm not too late for the party and samsung releases new Pro immediately after i install my new drive...
Edited by felix - 12/5/13 at 2:49pm
Crosshair
(19 items)
 
Achilles
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair V Formula-Z AMD Firepro W8000 G.Skill TridentX 2400C9 8GB kit 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Seagate ST3000DM001 WD WD6400AAKS Sony BWU-500S BD-RW 
CoolingCoolingCoolingCooling
D-Tek Fuzion V2 EK CHVF-Z Block D5 Pump  Phobya 1080 
CoolingOSMonitorPower
Phobya Nano-G 12 Silent Waterproof Win 7 Ultimate x64 LG W2600HP-BF Seasonic M12D-750 
CaseMouseMouse Pad
Corsair Carbide 300R Microsoft Arc Touch Razer Sphex 
CPUMotherboardGraphicsRAM
Phenom II X4 980BE ASUS M4A79 Deluxe Sapphire HD3870 OCZ Blade LV 1150 
Hard DriveOptical DriveCoolingCooling
Crucial M4 NEC AD-7191A D-Tek Fuzion V2 Koolance VID-387 w/ VVR-387SP 
CoolingCoolingCoolingCooling
Swiftech 655 Black ICE GTS360 Black Ice GTS120 Black Ice GTS120 
OSMonitorPowerCase
Win 7 Ultimate x64 LG W2600HP-BF Coolermaster Real Power Pro 550W Coolermaster RC-690 mod 
MouseOther
Microsoft WIreless Laser 6000 V2.0 Scythe Kaze Flat 
  hide details  
Reply
Crosshair
(19 items)
 
Achilles
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair V Formula-Z AMD Firepro W8000 G.Skill TridentX 2400C9 8GB kit 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Seagate ST3000DM001 WD WD6400AAKS Sony BWU-500S BD-RW 
CoolingCoolingCoolingCooling
D-Tek Fuzion V2 EK CHVF-Z Block D5 Pump  Phobya 1080 
CoolingOSMonitorPower
Phobya Nano-G 12 Silent Waterproof Win 7 Ultimate x64 LG W2600HP-BF Seasonic M12D-750 
CaseMouseMouse Pad
Corsair Carbide 300R Microsoft Arc Touch Razer Sphex 
CPUMotherboardGraphicsRAM
Phenom II X4 980BE ASUS M4A79 Deluxe Sapphire HD3870 OCZ Blade LV 1150 
Hard DriveOptical DriveCoolingCooling
Crucial M4 NEC AD-7191A D-Tek Fuzion V2 Koolance VID-387 w/ VVR-387SP 
CoolingCoolingCoolingCooling
Swiftech 655 Black ICE GTS360 Black Ice GTS120 Black Ice GTS120 
OSMonitorPowerCase
Win 7 Ultimate x64 LG W2600HP-BF Coolermaster Real Power Pro 550W Coolermaster RC-690 mod 
MouseOther
Microsoft WIreless Laser 6000 V2.0 Scythe Kaze Flat 
  hide details  
Reply
post #3386 of 5733
Please add me! Got my 128GB 840 Pro in the mail yesterday, had it set up by 10pm, and have been tinkering with it ever since. I have a clean system image, and am wondering about switching to the msahci driver instead of amd_sata. Seems like lots of people say it's better to use the MSAHCI (Standard AHCI But I'm can't complain about the drive's performance: AS SSD looks good to me, but I would like a much better boot time... restart.vbs reports it as 53 seconds, but I have yet to optimize services... and just put my Windows & user TEMP folders back onto the SSD based on further reading...

Anyhoo, here she is:

post #3387 of 5733
Hey guys, i just got my ssd yesterday but i think i am having some "minor" issues here...

fig01.png 18k .png file
fig02.png 95k .png file
fig03.jpg 1278k .jpg file
fig04.png 74k .png file
Magicianbenchmark 15k .png file

I made a clean install yesterday. I couldnt find any useful drivers or softwares on my manufacturers' websites. I realise that my motherboard is...bad, but i cannot upgrade it as i would have to change basicly everything in my current config.

Any help would be greatly appreciated.
post #3388 of 5733
Hello everyone,

I just bought my very first SSD yesterday, so I quickly reinstalled my pc, along with Magician.

As per usual, I couldnt make an investment without hiccups:

fig01.png 18k .png file
fig02.png 95k .png file
fig03.jpg 1278k .jpg file
fig04.png 74k .png file
Magicianbenchmark 15k .png file
ASSSDbenchmark 38k .png file


Fun facts:
  • I have checked all my manufacturers' websites for softwares and/or driver, no luck
  • AS SSD test ran for about 20-25 mins
  • There is no BIOS update either. I cannot get a new MOBO either


Any help would be greatly appreciated

Thanks in advance
post #3389 of 5733
Quote:
Originally Posted by eriongtk View Post

Hello everyone,

I just bought my very first SSD yesterday, so I quickly reinstalled my pc, along with Magician.

As per usual, I couldnt make an investment without hiccups:

fig01.png 18k .png file
fig02.png 95k .png file
fig03.jpg 1278k .jpg file
fig04.png 74k .png file
Magicianbenchmark 15k .png file
ASSSDbenchmark 38k .png file


Fun facts:
  • I have checked all my manufacturers' websites for softwares and/or driver, no luck
  • AS SSD test ran for about 20-25 mins
  • There is no BIOS update either. I cannot get a new MOBO either


Any help would be greatly appreciated

Thanks in advance
Do you only have the Nvidia SATA controller on your mobo? No native AMD ports? If not then you will need to either upgrade your system or get a SATA PCIe 2.0 x2 or x4 Add-on card for better speeds and for Samsung Magician to see the drive.
post #3390 of 5733
Quote:
Originally Posted by Sean Webster View Post

Do you only have the Nvidia SATA controller on your mobo? No native AMD ports? .

Where do I check these?



edit: thanks for the quick response

edit2:

These are my mobo's specs
And another
Edited by eriongtk - 12/7/13 at 6:29am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club