Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Samsung SSD750/830/840/850 Owners Club - Page 451

post #4501 of 5742
Quote:
Originally Posted by Amph View Post

i'm facing a strange problem with my new 850, basically it stuck for a while(not always, happen at random) before loading the bios logo, then it boot normally, my old 840 pro was fine instead.

i noticed an improvement if i remove the illuminated keyboard from the usb 3.0 hub

i'm not sure if it is the mobo or the hd

I would check if my bios is at v2.10
post #4502 of 5742
it isn't, my current version is 1.8

btw my motherboard is the oc formula z87
Edited by Amph - 10/18/14 at 4:08am
post #4503 of 5742
im thinking of upgrading my ssd from kingston v200 128gb to samsung 830 or 840 evo 256gb they are almost the same price, what do you think. 840 evo cos its newer?
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
post #4504 of 5742
Quote:
Originally Posted by Amph View Post

it isn't, my current version is 1.8

btw my motherboard is the oc formula z87

Why don't you update I see the 1.8 are more than a year old http://www.asrock.com/mb/Intel/Z87%20OC%20Formula/?cat=Download&os=BIOS
post #4505 of 5742
Quote:
Originally Posted by remixedMind View Post

im thinking of upgrading my ssd from kingston v200 128gb to samsung 830 or 840 evo 256gb they are almost the same price, what do you think. 840 evo cos its newer?
Neither. Take MX100. Should be cheaper aswell.
Unless you're somwhow tied to samsung, then EVO.
BigBox
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K  Asus P8Z77-V MSI RX480 Gaming X 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Seagate 2.5" Intel SSD 330 LiteON @ OptiArc DVD-RW Noctuanh-U12P push/pull 
OSMonitorKeyboardPower
Windows 10 64bit AOC I2360PHU Logitech Internet Pro EVGA SuprNova G2 650W 
CaseMouseMouse PadAudio
Antec Three Hundred MS Wireless Optical Mouse 2.0A OEM Onboard 
  hide details  
Reply
BigBox
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K  Asus P8Z77-V MSI RX480 Gaming X 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Seagate 2.5" Intel SSD 330 LiteON @ OptiArc DVD-RW Noctuanh-U12P push/pull 
OSMonitorKeyboardPower
Windows 10 64bit AOC I2360PHU Logitech Internet Pro EVGA SuprNova G2 650W 
CaseMouseMouse PadAudio
Antec Three Hundred MS Wireless Optical Mouse 2.0A OEM Onboard 
  hide details  
Reply
post #4506 of 5742
Quote:
Originally Posted by hojnikb View Post

Neither. Take MX100. Should be cheaper aswell.
Unless you're somwhow tied to samsung, then EVO.
they are the only cheap/good ssd`s in the site, its a sell/buy website in my country
the 830 is used and the 840 brand new little higher price
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
ICON 4.5L itx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3258 Asus H87I-PLUS KFA2 GTX 750 Ti OC Corsair Vengeance LP black 2x4GB 1600MHz 
Hard DriveCoolingOSMonitor
Crucial BX100 250GB Noctua NH-L12 Windows 8.1 Pro x64 BenQ RL2455HM 
KeyboardPowerCaseMouse
KBC Poker II HDPLEX 160W /HP 180W 19V brick Lone Industries L3 Zowie EC2-A 
Mouse PadAudioAudio
SteelSeries QcK mini Philips SPA5300 Steelseries Siberia v2 
  hide details  
Reply
post #4507 of 5742
Quote:
Originally Posted by class101 View Post

Why don't you update I see the 1.8 are more than a year old http://www.asrock.com/mb/Intel/Z87%20OC%20Formula/?cat=Download&os=BIOS

yeah, i've done it right now, but the problem is still there, stuck for a while before even loading the bios logo

i think it's the ssd, but it's strange because after that issue it work perfectly
post #4508 of 5742
I think people worry about ssd wear too much. my 840 pro is at 11.65tbw and wear level is still at 98

On another note I normally let trim do its job but im curious why magician's performance optimization used to take a while to complete but now it only takes 3 seconds. Im not sure if it was taking longer before because I was using a previous version of magician or not but other than that the only change I have made is the motherboard.
ROGIXBEAST
(29 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K @ 51GHZ ASUS MAXIMUS IX FORMULA EVGA GeForce GTX 980TI classified KingPin edition G Skill Trident Z F4-3600C16Q-32GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512gb (OS) Samsung 850 Pro 512gb Samsung 850 evo 1tb WD velociraptor 10kRPM 600gb 
Hard DriveOptical DriveCoolingCooling
WD Black 2tb LG Blu Ray burner SWIFTECH APOGEE XL ROG CPU BLOCK HARDWARE LABS Black Ice Nemesis 360GTX Dual-Cor... 
CoolingCoolingCoolingCooling
ALPHACOOL MONSTA RAD 240  EK 980TI K|ngP|n waterblock NB ELOOP & GENTLE TYPHOON AP-29pwm FANS AQUACOMPUTER D5 PWM PUMP W/ BITSPOWER "S" TOP &... 
OSMonitorMonitorMonitor
Win 10 pro 64BIT Asus PG279Q 165hz BenQ XL2420TE 144hz LG 55" LED 
KeyboardPowerCaseMouse
DUCKY ONE TKL RGB CHERRY MX BLUES EVGA SUPERNOVA 1300G2 W/ Sleeved cables(CARBON) CASELABS MERLIN SM8 (2-tone) Logitech G502 RGB 
Mouse PadAudioAudioOther
Corsair MM200 CH-9000086-WW Extended Edition 7-channel Klipsch Legends/2-channel THX ultra I... Sennheiser G4me Zero h.p. CABLEMOD AURA RF RGB LED Lighting KIT 
Other
Asus ROG front base 
  hide details  
Reply
ROGIXBEAST
(29 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K @ 51GHZ ASUS MAXIMUS IX FORMULA EVGA GeForce GTX 980TI classified KingPin edition G Skill Trident Z F4-3600C16Q-32GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512gb (OS) Samsung 850 Pro 512gb Samsung 850 evo 1tb WD velociraptor 10kRPM 600gb 
Hard DriveOptical DriveCoolingCooling
WD Black 2tb LG Blu Ray burner SWIFTECH APOGEE XL ROG CPU BLOCK HARDWARE LABS Black Ice Nemesis 360GTX Dual-Cor... 
CoolingCoolingCoolingCooling
ALPHACOOL MONSTA RAD 240  EK 980TI K|ngP|n waterblock NB ELOOP & GENTLE TYPHOON AP-29pwm FANS AQUACOMPUTER D5 PWM PUMP W/ BITSPOWER "S" TOP &... 
OSMonitorMonitorMonitor
Win 10 pro 64BIT Asus PG279Q 165hz BenQ XL2420TE 144hz LG 55" LED 
KeyboardPowerCaseMouse
DUCKY ONE TKL RGB CHERRY MX BLUES EVGA SUPERNOVA 1300G2 W/ Sleeved cables(CARBON) CASELABS MERLIN SM8 (2-tone) Logitech G502 RGB 
Mouse PadAudioAudioOther
Corsair MM200 CH-9000086-WW Extended Edition 7-channel Klipsch Legends/2-channel THX ultra I... Sennheiser G4me Zero h.p. CABLEMOD AURA RF RGB LED Lighting KIT 
Other
Asus ROG front base 
  hide details  
Reply
post #4509 of 5742
Quote:
Originally Posted by Amph View Post

yeah, i've done it right now, but the problem is still there, stuck for a while before even loading the bios logo

i think it's the ssd, but it's strange because after that issue it work perfectly

i've solved the problem, was the gpu on the last pci of my oc formula, if you mount it there i think it share bandwidth with usb or sata, dunno, the strange part is that with my old 840 128, this problem has not happened ever, why with the 850 256 i have this? the size perhaps?
post #4510 of 5742
Quote:
Originally Posted by Amph View Post
 
Quote:
Originally Posted by Amph View Post

yeah, i've done it right now, but the problem is still there, stuck for a while before even loading the bios logo

i think it's the ssd, but it's strange because after that issue it work perfectly

i've solved the problem, was the gpu on the last pci of my oc formula, if you mount it there i think it share bandwidth with usb or sata, dunno, the strange part is that with my old 840 128, this problem has not happened ever, why with the 850 256 i have this? the size perhaps?


Maybe a driver or windows update. It isn't specifically drive related. 

Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club