Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Samsung SSD750/830/840/850 Owners Club - Page 78

post #771 of 5731
Quote:
Originally Posted by Andy91 View Post

Hiya.
Got a 128GB 830 a couple of days ago.
Installed it all pretty much without a hitch and everything seems to be running well.
The only issue I have is with the Samsung Magician Software the Performance Optimisation option doesn't work for me.
It just finishes almost instantly and says one or more errors were encountered. This is what it says in the error log:

07092012/22:28:41:974: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
07092012/22:28:53:372: ERROR OPTIMIZATION COptInterface::TriggerOpt:1 or more drives not found on Disk S0VYNEAC712535
07092012/22:28:54:001: ERROR OPTIMIZATION Failed to create file on drive.
Any ideas?
EDIT: This is my first SSD and so while I have tried to do things properly, I'm not hugely confident with how everything works and whatever, so I may have made mistakes somewhere.
Might be worth doing everything again, following Sean's SSD installation guide: http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds

Not much else I can do, as I'm not an expert. What SATA port are you using (Intel, Marvell), are your motherboard drivers up to date? Even if you're not doing a clean installation, there are quite a few things you can do in that guide to make sure everything is OK. Stuff like 4k alignment etc, it's all there. Go through it to make sure!
Edited by Stefy - 9/7/12 at 3:15pm
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
post #772 of 5731
Yeah, as far as I can see I've done all those things.

I'll wait and see if anyone else has managed to solve the same problem or has any other ideas.

Thanks for the help though.
post #773 of 5731
here is 3 different benchmark results of the same drive. i am pretty happy smile.gif. WEI is 7.9 as well



Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #774 of 5731
Hi I have a problem with my samsung 830 128gb ssd

first with Intel Rapid Storage installed






second with the Intel Rapid Storage uninstalled
post #775 of 5731
Greetings, I'm hoping to get some help.

I recently bought and installed a SAMSUNG 830 Series MZ-7PC256B/WW to be my main drive. It's worked well so far, but I'm trying to make it work even better. First thing I tried was updating firmware but according to the samsung website the only way to do that is with the magician software, which as it turns out is a problem.

When I first scan I get the message "No Samsung Brand SSD found in the system. Some Magician features may not work." However my 830 shows up in the list of drives. So I try to use the firmware update feature and I get the message "Magician cannot communicate with the selected Samsung SSD. Please check with other compatible storage drivers and try again."

Any idea what's going on? Any help offered is much appreciated

-David



Windows 7 Home Premium 64-bit
Samsung 830 SSD 256GB MZ-7PC256B (boot disk)
Crucial M4 SSD 128GB CT128M4SSD2 (secondary app disk)
2x Hitachi Deskstar 2TB 5K3000 (raid 0 media storage)
AMD Phenom(tm) II X6 1100T Processor (overclocked to 3.9)
16 GB RAM G.SKILL Ripjaws X Series (2GBx8) DDR3 SDRAM DDR3 1600 (PC3 12800)
2X ATI Radeon HD 6950 video card 2GB in xfire
Cooler Master HAF 932 Full Tower case
2x ASUS SATA 24X DVD Burner
COOLER MASTER Silent Pro Gold 1200W ATX 12V v2.3
ASUS Crosshair IV Formula AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
ASUS Xonar DX 7.1 Channels PCI Express x1 Interface Sound Card
post #776 of 5731
Try a different port?
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
post #777 of 5731
I have doubly made sure that my 256gb is plugged into an intel port and that my mobo is set to AHCI, but I am still "only" getting speeds of 350/250 read write. This is not a huge problem and I am not that bothered to be honest, but if there is a fix I would like to know what is wrong and what can be done wink.gif
Alpha
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ga-z68xp-ud3 Gigabyte gtx 670 windforce edition Unknown ram 
Hard DriveHard DriveOptical DriveCooling
samsung 2 tb Samsung 830 CD-rom Corsair h60 liquid cooling 
OSMonitorKeyboardPower
windows 7 home premium 64 bit BenQ 27" LED GL2750HM cooler master storm trigger ocz zt 750w 
CaseMouseMouse PadAudio
cooler master storm enforcer ace edge 3200 the gathering 2012 limited edition Qpad razer Carcharias 
  hide details  
Reply
Alpha
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ga-z68xp-ud3 Gigabyte gtx 670 windforce edition Unknown ram 
Hard DriveHard DriveOptical DriveCooling
samsung 2 tb Samsung 830 CD-rom Corsair h60 liquid cooling 
OSMonitorKeyboardPower
windows 7 home premium 64 bit BenQ 27" LED GL2750HM cooler master storm trigger ocz zt 750w 
CaseMouseMouse PadAudio
cooler master storm enforcer ace edge 3200 the gathering 2012 limited edition Qpad razer Carcharias 
  hide details  
Reply
post #778 of 5731
Quote:
Originally Posted by insertacoolname View Post

I have doubly made sure that my 256gb is plugged into an intel port and that my mobo is set to AHCI, but I am still "only" getting speeds of 350/250 read write. This is not a huge problem and I am not that bothered to be honest, but if there is a fix I would like to know what is wrong and what can be done wink.gif
IMPOSSIBU!

plug it in the other SATA 6GB/s port.
post #779 of 5731
Quote:
Originally Posted by Caos View Post

Hi I have a problem with my samsung 830 128gb ssd

How full is the disk?
Quote:
Originally Posted by david42one View Post

Greetings, I'm hoping to get some help.
I recently bought and installed a SAMSUNG 830 Series MZ-7PC256B/WW to be my main drive. It's worked well so far, but I'm trying to make it work even better. First thing I tried was updating firmware but according to the samsung website the only way to do that is with the magician software, which as it turns out is a problem.
When I first scan I get the message "No Samsung Brand SSD found in the system. Some Magician features may not work." However my 830 shows up in the list of drives. So I try to use the firmware update feature and I get the message "Magician cannot communicate with the selected Samsung SSD. Please check with other compatible storage drivers and try again."
Any idea what's going on? Any help offered is much appreciated
-David

Did you by chance use GPT instead of MBR? If so, magician is incompatible with GPT partitioned disks.

Edit: Oh and please add me. I just put an 830 in my new Samsung laptop


Edited by Jocelyn84 - 9/12/12 at 4:05pm
     
CPUMotherboardGraphicsRAM
i5 3570k Asus Maximus Gene V Asus GTX970 Strix 16GB Samsung 1867 MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H60 Windows 7 X64 Dell U2412M 1920x1200 
KeyboardPowerCaseMouse
Ducky Mini LE YOTH Seasonic 660XP2 Silverstone TJ08-EW Mionix Naos 8200 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 2GB 12GB Elpida DDR3 Plextor M5 Pro 256GB 
Hard DriveOSMonitorKeyboard
Plextor M3 256GB Windows 7 Professional x64 17.3" 1920x1080 KBC Poker w/ MX Clears, 62g Springs, & SS Plate 
MouseMouse Pad
Mionix Naos 8200 Mionix Sargas 320 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k Asus Maximus Gene V Asus GTX970 Strix 16GB Samsung 1867 MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H60 Windows 7 X64 Dell U2412M 1920x1200 
KeyboardPowerCaseMouse
Ducky Mini LE YOTH Seasonic 660XP2 Silverstone TJ08-EW Mionix Naos 8200 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 2GB 12GB Elpida DDR3 Plextor M5 Pro 256GB 
Hard DriveOSMonitorKeyboard
Plextor M3 256GB Windows 7 Professional x64 17.3" 1920x1080 KBC Poker w/ MX Clears, 62g Springs, & SS Plate 
MouseMouse Pad
Mionix Naos 8200 Mionix Sargas 320 
  hide details  
Reply
post #780 of 5731

My partition starting offset says 0. Is there something wrong?
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Samsung SSD750/830/840/850 Owners Club