Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Slow Speeds with Corsair Force Series 3 180gb SSD
New Posts  All Forums:Forum Nav:

Slow Speeds with Corsair Force Series 3 180gb SSD

post #1 of 14
Thread Starter 
Hey guys, I just bought a Corsair Force Series 3 180gb ssd and I ran the ATTO benchmarking tool. It told me that my drive was only writing at about 2/5ths of the speed it should be (about 225mb/s). Looking at the commercial speeds (~500mb/s), I am considerably slower. I also compared it to these results: http://www.servethehome.com/corsair-...ew-benchmarks/ and I'm about 300mb/s slower.

I believe the only major SSD optimization tip I am not sure if I have done is checking if the SSD is in ACHI mode. I changed the registry to enable and have restarted, do I need to change the bios as well or should it now be enabled by default?
Could this be causing my drive to be around 300mb/s slower than advertised?

My speeds: 225mb/s
Advertised Speeds: 500mb/s

Why?
Thank you for taking the time to read this, have a good day smile.gif
post #2 of 14
If you didn't install Windows in ACHI mode then you'll need to change it in Windows to ACHI mode via RegEdit and then change it to ACHI in your BIOs.

Or just change it to ACHI then re-install Windows.

Should solve your problem.

Also, make sure you have it hooked into a SATA 3 6gb/s port instead of SATA2 3gb/s.
 
Dell UltraSharp U2412M IPS Panel
Dell UltraSharp U2412M
 
CPUMotherboardGraphicsRAM
Apple A7 Cyclone x64 Chip @ 1.3Ghz Apple PowerVR G6430 1GB DDR3 
Hard DriveCoolingOSMonitor
16GB Internal Storage Passive iOS 7.0.3 4.0" 1136x640 
KeyboardPowerCaseMouse
On-Screen 1560mAH Battery Apple iPhone 5S Space Grey Touch ID Finger Print Scanner 
AudioOtherOther
3.5mm Jack Nano SIM Lightning Connector 
  hide details  
Reply
 
Dell UltraSharp U2412M IPS Panel
Dell UltraSharp U2412M
 
CPUMotherboardGraphicsRAM
Apple A7 Cyclone x64 Chip @ 1.3Ghz Apple PowerVR G6430 1GB DDR3 
Hard DriveCoolingOSMonitor
16GB Internal Storage Passive iOS 7.0.3 4.0" 1136x640 
KeyboardPowerCaseMouse
On-Screen 1560mAH Battery Apple iPhone 5S Space Grey Touch ID Finger Print Scanner 
AudioOtherOther
3.5mm Jack Nano SIM Lightning Connector 
  hide details  
Reply
post #3 of 14
Quote:
If you didn't install Windows in ACHI mode then you'll need to change it in Windows to ACHI mode via RegEdit and then change it to ACHI in your BIOs.

Or just change it to ACHI then re-install Windows.

Should solve your problem.

Also, make sure you have it hooked into a SATA 3 6gb/s port instead of SATA2 3gb/s.

This^

Change to AHCI from IDE Mode after Installation:
  1. Exit all Windows-based programs.
  2. Press [Win] + R or take the RUN option from the start menu.
  3. Now type Regedit there and press Enter Key to open up the Registry Editor Window. (If you receive the User Account Control dialog box, click Continue.)
  4. Locate and then click the following registry sub key:
    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
    
  5. In the right pane right-click Start in the Name column and then click Modify.
  6. In the Value data box, type 0 [3 is default], and then click OK.
  7. On the File menu, click Exit to close Registry Editor.
  8. Restart your computer
  9. Go to UEFI/BIOS and enable AHCI, Save & Reboot
  10. Another restart will be required to finish the driver installation.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #4 of 14
Thread Starter 
Thank you so much for the fast responses! I will try this tomorrow. The SSD also isn't my bootable drive, it is only used to hold games. Is ACHI drive specific, if so, should I enable it for my other drives (regular HDD's)?

Is there a difference between SATA 3gb/s and 6gb/s if the ssd is only rated for 500mb/s?
post #5 of 14
Quote:
Originally Posted by zobbyblob View Post

Thank you so much for the fast responses! I will try this tomorrow. The SSD also isn't my bootable drive, it is only used to hold games. Is ACHI drive specific, if so, should I enable it for my other drives (regular HDD's)?

Nope it is for all drives, AHCI increases performance over IDE.
Quote:
Is there a difference between SATA 3gb/s and 6gb/s if the ssd is only rated for 500mb/s?

Yea. SATA 3GB/s is capped @ ~280MB/s

SATA 6GB/s is capped @ over 550MB/s

Also if you are using a marvell SATA 3 port you should use the Intel or AMD SATA 2 port.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #6 of 14
You change the BIOS setting (usually under integrated periferals) to AHCI and it will change the setting for all connected SATA drives. Also, there are some SATA 3.0 SSD's that can actually perform worse on a SATA 6.0 bus, so try them both out to see if it helps.
post #7 of 14
Thread Starter 
Thanks for the responses guys, I just set my controllers to AHCI mode, my read speeds seem to be very much improved, but not quite 500mb/s. Read speeds seem to be the same.

I also made sure I'm plugged into a SATA 3 port.
I've included the benchmarks this time. Benchmarks.png 389k .png file
post #8 of 14
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by zobbyblob View Post

Thanks for the responses guys, I just set my controllers to AHCI mode, my read speeds seem to be very much improved, but not quite 500mb/s. Read speeds seem to be the same.
I also made sure I'm plugged into a SATA 3 port.
I've included the benchmarks this time. Benchmarks.png 389k .png file

What make and model of motherboard do you have?
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by mcg75 View Post

What make and model of motherboard do you have?

I have a X68A-UD3R (revision 2) How can I tell the difference between Marvell ports and SATA 3 ports? I thought I was using a SATA 3, but I'm no longer sure.

EDIT:
I got it guys, I read through the manual and learned that all my SATA 3 ports were GSATA 3 and controlled by Marvell, but my SATA 2 ports are the other type (ICH?), but I'm hitting the SATA 2 transfer cap.

Looks like I need a new mobo with ICH SATA 3 ports.
Edited by zobbyblob - 12/27/11 at 4:05pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Slow Speeds with Corsair Force Series 3 180gb SSD