Overclock.net › Forums › AMD › AMD CPUs › Crosshair III (3) 790FX + Phenom ii x6 1100t black edition = overclock
New Posts  All Forums:Forum Nav:

Crosshair III (3) 790FX + Phenom ii x6 1100t black edition = overclock - Page 7

post #61 of 96
Thread Starter 
457

CPU Voltage is set to AUTO and the CPUz shows 1.475V
now why does prime not run well when setting manuany to 1.4125V ?! Does not make sense to me

---

NB V. is set to 1.21900V and DRAM V. to 1.65xxx V
post #62 of 96
well 1.4125 is lower than 1.475 for sure and 1.475 for 4ghz is about right...try bumping up from 1.41 until stable...may still come in under 1.475
your temps are an issue though...your idling at 27c core temps which = 36c adjusted temp ( cause thuban core temps are not accurate at lower temps).....thats not leaving alot of head room but your still ok...just saying when you get those temps down it'll be stable with lower voltages
Edited by mrinnocent - 12/29/11 at 1:31am
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
post #63 of 96
Thread Starter 
Ahhhh math was always my weakest part lol
Yeh 1.475 means 1.4750 lol in that case 1.4125 is of course lower.

Right I will try step by step from 1.4125 and see if it gets below 1.4750V - then I let ya know
post #64 of 96
Thread Starter 
No no no!
No matter what ... unless is set to AUTO
otherwise, when restarting the PC, it wont boot ... monitor flashes the red power light.

I even tried with the exact 1.475V voltage and still same.
When restarting, going into BIOS n do what I do ... then it loads the windows butttttttttt
as soon as you restart (with those same settings) it wont go into WINDOWS anymore.
post #65 of 96
and LLC is disabled correct?
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
post #66 of 96
Thread Starter 
YEH as far as I know, yep
post #67 of 96
make sure it is...that doesn't make sense...it sounds as if it's changing when you reboot....in auto it may be starting at one voltage and then dropping after boot also...but disabling LLC should fix that...also make sure cpu VDDA is set to auto....if that doesn't work leave it on auto till your hyper gets here and then start with voltages again...i hate to leave you stranded but it's off to sleep for me....you've done a great job don't worry theres still plenty of headaches in the future when you start on the ram wink.gif
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
post #68 of 96
Thread Starter 
haha yeh dont worry., I tried to overclock my other machine (Asus p5kc with Q6600 G0)
but didnt go any higher then 3.3 ... lots of vdroops and yes, was doing my heading lol

I will wait till hyper arrived and hopefully, that helps.
Thanks for ur support and time smile.gif u been much help (instead of giving a link and say "read this" lol)


Take care
post #69 of 96
Thread Starter 
Yehhhhh

Hyper 212 + with 2 fans is here smile.gif
Anyway ... check it out:

412

The temps seem to be allright, by 1.4875V

//

One thing I do not understand!!
Why on earth does not the PC restar normal, once changes are done in BIOS!!

Meaning, once I made those changes in BIOS, I logged into Windows normal and run the above test.
Now after I restarted ... the monitor kept flashing the red power light ... I do not get it !!!
post #70 of 96
Quote:
Originally Posted by Bucki View Post

Yehhhhh
Hyper 212 + with 2 fans is here smile.gif
Anyway ... check it out:
412
The temps seem to be allright, by 1.4875V
//
One thing I do not understand!!
Why on earth does not the PC restar normal, once changes are done in BIOS!!
Meaning, once I made those changes in BIOS, I logged into Windows normal and run the above test.
Now after I restarted ... the monitor kept flashing the red power light ... I do not get it !!!

Those temps whup my coolermaster v8. That's even kinda hard to get with water cooling. What are your ambients? No clue about the bios thing.
2nd Rig
(16 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
KeyboardPowerCaseMouse
[CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(16 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
KeyboardPowerCaseMouse
[CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider Logitech G502 w/ stupid LEDs 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • Crosshair III (3) 790FX + Phenom ii x6 1100t black edition = overclock
Overclock.net › Forums › AMD › AMD CPUs › Crosshair III (3) 790FX + Phenom ii x6 1100t black edition = overclock