Overclock.net › Forums › Graphics Cards › NVIDIA › Building pc right now help please
New Posts  All Forums:Forum Nav:

Building pc right now help please

post #1 of 10
Thread Starter 
Im building my pc right now ... please i need help the computer is getting power for like 1 second then it cuts out ... i cant figure out why... if i ever need help from u its now please
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 2.4 stock Asus p5w Dh ATI X1900XT 2x1GB Corsair 6400 E.P.P 
Hard DriveOSMonitorKeyboard
W.D 250 GB sata Windows Xp pro Samsung 204b Logitech G15 
PowerCaseMouse
750 watt silencer TT- Armor Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 2.4 stock Asus p5w Dh ATI X1900XT 2x1GB Corsair 6400 E.P.P 
Hard DriveOSMonitorKeyboard
W.D 250 GB sata Windows Xp pro Samsung 204b Logitech G15 
PowerCaseMouse
750 watt silencer TT- Armor Logitech G5 
  hide details  
Reply
post #2 of 10
make sure all the PSU connections are solid, like disconnect and reconnect them all. If that doesn't work, try a different PSU to make sure the one you have hasnt crapped otu on you.

Is the computer the one in your specs or a different one?
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
post #3 of 10
It sounds like a PSU problem, maybe its DOA? Try another PSU like Kamikazi said.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #4 of 10
haha i had the same problm on my first build. the fix?
well on the beck of the PSU theres a small switch either red or black. flip it and try again
that was my fix
BlackN'Blue.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Lanparty UT evga 7800GT volt modded 4x512 DDR400 Super-Talent 
Hard DriveOptical DriveOSMonitor
250GB WD SATA+300GB Maxtor IDE CD-RW/DVD-RW Vista ultimate x64 2x 19" Avidav LCD 
KeyboardPowerMouse
KEIO MSI 450w Turbo Stream KEIO optical 
  hide details  
Reply
BlackN'Blue.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Lanparty UT evga 7800GT volt modded 4x512 DDR400 Super-Talent 
Hard DriveOptical DriveOSMonitor
250GB WD SATA+300GB Maxtor IDE CD-RW/DVD-RW Vista ultimate x64 2x 19" Avidav LCD 
KeyboardPowerMouse
KEIO MSI 450w Turbo Stream KEIO optical 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by MaxwellTD
haha i had the same problm on my first build. the fix?
well on the beck of the PSU theres a small switch either red or black. flip it and try again
that was my fix

Thats the voltage for different areas, it should be at 110 if I am mistaken, if not bad things might happen.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #6 of 10
Double check the connections from the front of the case to the mb.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #7 of 10
check the power and reset switched. Reseat your ram. That's all I can think of.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #8 of 10
Quote:
Thats the voltage for different areas, it should be at 110 if I am mistaken, if not bad things might happen.
yes it is, it is just a little dark in here so i didnt know what the numbers were but yeah. thats what it is

and quiet possibly your problem
BlackN'Blue.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Lanparty UT evga 7800GT volt modded 4x512 DDR400 Super-Talent 
Hard DriveOptical DriveOSMonitor
250GB WD SATA+300GB Maxtor IDE CD-RW/DVD-RW Vista ultimate x64 2x 19" Avidav LCD 
KeyboardPowerMouse
KEIO MSI 450w Turbo Stream KEIO optical 
  hide details  
Reply
BlackN'Blue.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 DFI Lanparty UT evga 7800GT volt modded 4x512 DDR400 Super-Talent 
Hard DriveOptical DriveOSMonitor
250GB WD SATA+300GB Maxtor IDE CD-RW/DVD-RW Vista ultimate x64 2x 19" Avidav LCD 
KeyboardPowerMouse
KEIO MSI 450w Turbo Stream KEIO optical 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Akhen
Thats the voltage for different areas, it should be at 110 if I am mistaken, if not bad things might happen.
Assumming he lives in the US, nothing will happen. Only the mobo will not get enough power if it is not on 110. If it is set to 215, It will think that you are putting more power through it and try to lower it more. That is probably the cause.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #10 of 10
Thread Starter 
Its up and running thanks guys
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 2.4 stock Asus p5w Dh ATI X1900XT 2x1GB Corsair 6400 E.P.P 
Hard DriveOSMonitorKeyboard
W.D 250 GB sata Windows Xp pro Samsung 204b Logitech G15 
PowerCaseMouse
750 watt silencer TT- Armor Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 2.4 stock Asus p5w Dh ATI X1900XT 2x1GB Corsair 6400 E.P.P 
Hard DriveOSMonitorKeyboard
W.D 250 GB sata Windows Xp pro Samsung 204b Logitech G15 
PowerCaseMouse
750 watt silencer TT- Armor Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Building pc right now help please