Overclock.net › Forums › Components › Memory › Memory detected as 1466/1766
New Posts  All Forums:Forum Nav:

Memory detected as 1466/1766 - Page 2

post #11 of 14
Quote:
Originally Posted by hirolla888 View Post

This is probably due to the slots you're using. There's no reason why you can't use 2 modules of a triple module kit.
In your motherboard manual it will tell you which two slots should be occupied at a time. It's usually (starting from the side closest to the socket) the 1st dimm and 3rd dimm, and the 2nd dimm and 4th dimm.

^^^^^ triple channel is not a feature of memory as it is a feature of the board. Triple channel just means that ram will run in triple channel together. Check the specs in CPUz, some ram have some weird frequencies.
post #12 of 14
Also why are you running them in those slots? Why not run the ram in dual channel?

You should be using the 2 black slots.
post #13 of 14
Thread Starter 
Quote:
Originally Posted by Bryst View Post

Also why are you running them in those slots? Why not run the ram in dual channel?
You should be using the 2 black slots.

351x240px-LL-999a950e_mb.jpeg

Se that big white rectangular thing on top of the 1st 2 slots..? Thats my A70 blocking them..
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by kpriess View Post

351x240px-LL-999a950e_mb.jpeg
Se that big white rectangular thing on top of the 1st 2 slots..? Thats my A70 blocking them..

That's why you don't buy tall heat spreaders... They even make vengeance low profile for the same price, and it's on the Egg.

Not trying to be an ass, apologies if I sounded like one. But it looks like your problem was solved earlier, when someone said your FSB was at 220. Did you accidentally hit the auto OC button or something?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory detected as 1466/1766