Overclock.net › Forums › Graphics Cards › NVIDIA › i just buy 2 gtx 590 and i need answer
New Posts  All Forums:Forum Nav:

i just buy 2 gtx 590 and i need answer

post #1 of 34
Thread Starter 
hey guys ,

i have some question ;

i just buy 2 gtx 590 + 2 water block from a friend ( the card work fine ) , and i setup every stuff correctly (watercooler ) and start pc , last whql driver ... and everything is fine

then i check the temp idle of the both gtx 590 and everything fine ( 36 34 ° - 33 34° ) , then i m gonna test gtx per gtx , so i remove the sli cable and i start the test metro 2033 gta 4 ... then i found ;

temp ( gpu )1 of the first gtx 590 under load around 84° after 30 mn game play and the second one around 54° with 98 % gpu load on the both gpu 1 and gpu 2

so little bit confused then chek the second gtx 590 under load 98 % gpu load - temp load 54° 52 °


then i start to doubt about the first gtx ... but i continue the test

and after 2 hour of game play /3d mark the gpu 1 of the first gtx 590 is all the time +82 ° temp "load " then i remove the second gtx 590 and focus on th first gtx 590 to se why the gpu 1 temp is so high

after 1 hour under test the pc shutdown .... i start the pc again then a nice odor ..... gtx is dead .....

then verifies where the odor come ... ind it's from hire (tomorrow i m gonna upload pictures where the odor come ) like the first techpowerup review of the asus gtx 590 / tweak voltage to 1.20

so my first question is :

can i fix this card ??? ore some tips how to bypass the dead transistor 12v 'i guess" ....
forget about warranty .

my second question is ; i m gonna oc my other gtx what is the safe oc for it ?? i have on msi after burner 0.925 gpu 1 and 0.913 gpu 2 voltage so i need to flash it .... but it is really safe , because i lost one and i don't wanna loose the second ....

thx for replay guys and sorry for my English
post #2 of 34
did you apply thermal compound to both cards? when i was putting my loop together i forgot it on one, but remembered before i finished the second card. where did you get the cards from, i know evga covers damage caused by overclocking.

not sure about repairing it.
    
CPUMotherboardGraphicsRAM
I5 2500K 4.7ghz 1.36v MSI Z68A-GD80 (G3) MSI GTX 680 TFIII 4GB SLI 1248mhz core 6.5ghz mem 16GB Patriot Viper X Div 2 
Hard DriveOptical DriveOSMonitor
2xM4 64 GB Raid 0 4x5900rpm Baracuda Raid 0 Pioneer BDR Windows 7 Home Premium Triple Asus 27" monitors 
KeyboardPowerCaseMouse
Tt Challenger Ultimate Corsair AX-1200 NZXT Switch 810 Mionix Naos 5000 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500K 4.7ghz 1.36v MSI Z68A-GD80 (G3) MSI GTX 680 TFIII 4GB SLI 1248mhz core 6.5ghz mem 16GB Patriot Viper X Div 2 
Hard DriveOptical DriveOSMonitor
2xM4 64 GB Raid 0 4x5900rpm Baracuda Raid 0 Pioneer BDR Windows 7 Home Premium Triple Asus 27" monitors 
KeyboardPowerCaseMouse
Tt Challenger Ultimate Corsair AX-1200 NZXT Switch 810 Mionix Naos 5000 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
post #3 of 34
Re apply thermal paste...
Asus G74Sx-BBK8
(10 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2670QM G74Sx-BBK8 NVIDIA GeForce GTX 560M 2gb Overclocked 2x4gb Samsung 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Scorpio Black 500gb WD Scorpio Black 500gb Slimtype DVD Writer Windows 7 Home Premium x64 
MonitorMouse
17.3" 1600x900 Logitech M515 
CPUMotherboardGraphicsRAM
Intel Pentium T2080 Toshiba A135 Intel 945gma 2gb DDR2 
Hard DriveOptical DriveOSMonitor
120gb Fitjitsu Matshita DVD-Writer Vista Home Premium x86 15.4" 1280x800 
  hide details  
Reply
Asus G74Sx-BBK8
(10 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2670QM G74Sx-BBK8 NVIDIA GeForce GTX 560M 2gb Overclocked 2x4gb Samsung 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Scorpio Black 500gb WD Scorpio Black 500gb Slimtype DVD Writer Windows 7 Home Premium x64 
MonitorMouse
17.3" 1600x900 Logitech M515 
CPUMotherboardGraphicsRAM
Intel Pentium T2080 Toshiba A135 Intel 945gma 2gb DDR2 
Hard DriveOptical DriveOSMonitor
120gb Fitjitsu Matshita DVD-Writer Vista Home Premium x86 15.4" 1280x800 
  hide details  
Reply
post #4 of 34
Mother of God.jpg
330

I'm not even sure what to answer..


Edit: By Odor, do you mean a burning smell? and hire = wire?
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #5 of 34
Quote:
Originally Posted by gerickjohn View Post

Mother of God.jpg
330
I'm not even sure what to answer..

motherofgod.jpg


Indeed. There goes $750 down the tubes...
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #6 of 34

This is a problem that was happening to many GTX 590, I think it was a problem with the VRM's but I am not sure. To me it looks life your card is dead.

 

I did my best to understand what you wrote, and from what I understood I answered

post #7 of 34
Thread Starter 
Edit: By Odor, do you mean a burning smell?

yes


did you apply thermal compound to both cards? when i was putting my loop together i forgot it on one, but remembered before i finished the second card. where did you get the cards from, i know evga covers damage caused by overclocking.

not sure about repairing it.


yes
post #8 of 34
Having the card on ta single loop with the CPU will cause tem spikes That happened to me, I wasnable to afford a dual rad settup, so I went to air.
post #9 of 34
Thread Starter 
Quote:
Originally Posted by dominique120 View Post

This is a problem that was happening to many GTX 590, I think it was a problem with the VRM's but I am not sure. To me it looks life your card is dead.

 

I did my best to understand what you wrote, and from what I understood I answered



euuuh bad day :s if the the vrm's or MOSFETs dead

so i guess no option to fix this card if the vrm's dead or the !

the smell come from this place http://www.techpowerup.com/reviews/ASUS/GeForce_GTX_590/images/resistor.jpg and here http://www.techpowerup.com/reviews/ASUS/GeForce_GTX_590/images/magicsmoke.jpg

but in my card the MOSFETs looks okey
post #10 of 34
Thread Starter 
this is where the bad smell come :d 450

and here 450


other pictures 450


so any idea ?,

damn if just can i enable one gpu !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › i just buy 2 gtx 590 and i need answer