Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Netgear N900 (WNDR4500) wireless repeater setup problem
New Posts  All Forums:Forum Nav:

Netgear N900 (WNDR4500) wireless repeater setup problem

post #1 of 2
Thread Starter 
I am trying to set up the router as a repeater to a D-Link DAP-1522

The problem is the Netgear says the only way to do this wireless bridge connection is I must disable wi-fi protection. This makes no sense to me as to why I must have an unprotected network to use it this way.

I tried the the push button connection and it would not connect.

I had a belkin f5d8236-4 and had no problem using the WPS button to connect the two together and still had my wi-fi security on.

The reason for the repeater is to have the T.V., DirecTv Reciever, Blu Ray and Xbox 360 connected in the living room.

Any ideas or work arounds? I even refuse to set up the netgear as a guest connection unprotected also.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
post #2 of 2
Thread Starter 
o.k.

solved my problem. sort of.

went out and purchased a netgear xavb5004 and hooked it up. everything is working fine now.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Netgear N900 (WNDR4500) wireless repeater setup problem