Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › CSS wont start in Vista RC1
New Posts  All Forums:Forum Nav:

CSS wont start in Vista RC1

post #1 of 3
Thread Starter 
Im having a bit of trouble with Vista RC1, when I try to open up CSS it just comes up preparing to open CSS the box that comes up, then it goes away and nothing happens I have tried reinstalling Steam and CSS and it hasnt worked

Any ideas ?

Thanks

Danm
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
post #2 of 3
Are you running it in compatibality (sp?) mode? If you are, turn it off. I had issues with Steam until I shut it off.
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #3 of 3
Thread Starter 
No, I tried it in compatibality mode and steam wouldnt even open up. I think im going to try reinstalling Vista, if not go back to XP Pro
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › CSS wont start in Vista RC1