Overclock.net › Forums › Video Games › PC Gaming › [Official] Bioshock Infinite PC Information & Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Bioshock Infinite PC Information & Discussion Thread - Page 49

post #481 of 889
Set the MP4-28 up for the game last night: having a few questions here.

I set the video graphics options to Manual mode and set the following:

All maxed out @ 1440p in-game settings
AO: disabled (Forced via "quality" setting in Nvidia control panel - this gave me a 15fps bump due to being nvidia optimized)
Min and Max frames set at 59 and 61.
Texture pool size set to 5200 (based on recommendation to set it to your VRAM - 800.

My concern is that without vsync, I am getting a complete screen tear across the center of my screen in any part of the game where I actually ...move. This persists no matter what Hz my monitor is set to (I ran it at 59, 60, 61, and 62 with no change). This persists even though at each new res, I fiddled with the min and max frames at 59 and 61, to 60 and 62, and 61 and 63. No go. Again, this is a tear, not stuttering. Game is smooth, especially after the 314.22 driver.

The only solution appears to be vysnc. Which of course creates a noticeable input lag.

Second question: Mouse lag

I have a logitech G-something or other mouse which has the laser and the "+" and "-" (controls DPI) and I always keep it on the second lowest setting, which gives good, but not touchy, response. In game this translated perfectly - IN THE MENUS ONLY - so when i get in game, with the mouse sensitivity set to anything higher than the absolute lowest bar, it basically makes me do a 180 if i touch my mouse. This still happens even though the mouse functions perfectly in the game menus. I have tried fiddling with disabling mouse acceleration as well as moving the sensitivity up and down commensurate with moving my "+ / -" buttons on the logitech mouse, and it is impossible to find a mouse setting which gives a reasonably similar response to in game and menus.

Anyone know of fixes for this?
Edited by d3v0 - 4/1/13 at 5:31am
post #482 of 889
Quote:
Originally Posted by killabytes View Post

I just finished installing the game and it's totally unplayable.

It's as if the game has no font. All of the letters/words show up as blocks. I can't even get past the first intro screen, cause I don't know what it says!

Anyone experience this issue? I searched Google and OCN and didn't really find anything.

I'm running a nVidia GTX 465 and a AMD 9950 BE no OC's on anything. I also just updated my drivers as of 1 hour ago.

I hate new games. frown.gif
OK so what's going on with you and the game.?
post #483 of 889
I don't have any stutter. Is this an SLI issue? I'm running one Titan in 1440p and it is smooth everywhere. (im using 314.22 drivers)
New Build 2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 - 6700k ASUS Z170 Deluxe MSI GTX 1080 Gaming X 32 GB Gskill TridentZ DDR4 3400 
Hard DriveCoolingOSMonitor
Samsung SSD EVO 850 1TB Enermax CPU Cooler Windows 10 Acer 1440p Gsync 144HZ 
KeyboardPowerCaseMouse
Logitech G710+ Corsair 1000W Gold Enthoos Luxe R.A.T. 7 
Audio
Sennheiser PC360 
  hide details  
Reply
New Build 2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 - 6700k ASUS Z170 Deluxe MSI GTX 1080 Gaming X 32 GB Gskill TridentZ DDR4 3400 
Hard DriveCoolingOSMonitor
Samsung SSD EVO 850 1TB Enermax CPU Cooler Windows 10 Acer 1440p Gsync 144HZ 
KeyboardPowerCaseMouse
Logitech G710+ Corsair 1000W Gold Enthoos Luxe R.A.T. 7 
Audio
Sennheiser PC360 
  hide details  
Reply
post #484 of 889
Quote:
Originally Posted by d3v0 View Post

Set the MP4-28 up for the game last night: having a few questions here.

I set the video graphics options to Manual mode and set the following:

All maxed out @ 1440p in-game settings
AO: disabled (Forced via "quality" setting in Nvidia control panel - this gave me a 15fps bump due to being nvidia optimized)
Min and Max frames set at 59 and 61.
Texture pool size set to 5200 (based on recommendation to set it to your VRAM - 800.

AO enabled in the driver doesn't work so it's no wonder your performance increased.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #485 of 889
Quote:
Originally Posted by psyclum View Post

the multiverse theory has been around for a VERY long time. it doesn't belong to myst biggrin.gif it's like saying the theory of shooting a gun belongs to CoD smile.gif

Multiverse theory in OUR world has been around for a while. In gaming though myst is as old as it gets.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #486 of 889
Quote:
Originally Posted by B!0HaZard View Post

AO enabled in the driver doesn't work so it's no wonder your performance increased.

+1 for you sir, thanks for the tip! I had googled a bit and tried it. It went from 76fps to 91 fps so I figured that was a suspiciously high bump. I will disable in Nvidia control panel and run in game. Unfortunately this setting did not affect my screen tearing.
post #487 of 889
Quote:
Originally Posted by d3v0 View Post

Second question: Mouse lag

I have a logitech G-something or other mouse which has the laser and the "+" and "-" (controls DPI) and I always keep it on the second lowest setting, which gives good, but not touchy, response. In game this translated perfectly - IN THE MENUS ONLY - so when i get in game, with the mouse sensitivity set to anything higher than the absolute lowest bar, it basically makes me do a 180 if i touch my mouse. This still happens even though the mouse functions perfectly in the game menus. I have tried fiddling with disabling mouse acceleration as well as moving the sensitivity up and down commensurate with moving my "+ / -" buttons on the logitech mouse, and it is impossible to find a mouse setting which gives a reasonably similar response to in game and menus.

Anyone know of fixes for this?

Try the following, it might help you fine tune your range more to your liking:
Adjust Mouse Sensitivity

If you’d like some finer control over the lowest settings of the in-game mouse speed, you can easily change the option menu’s slider range. Again, you want XUserOptions.ini for this one.

Search for the lines: MinMouseLookSensitivity=0.100000 and MaxMouseLookSensitivity=4.000000. Change the Min value to 0.05, and the Max one to somewhere between 0.5 and 1. Again, this is purely for those wanting a finer spectrum over the lower range of mouse speed. If you prefer a twitch shooting style, you can happily skip this tweak.

Source
post #488 of 889
Awesome smile.gif +1!!
post #489 of 889
Seems to work. Changed resolution down to 1080 + locked frames. Now the stuttering is practically non existent. thumb.gif Everything else on ultra or highest.
NotSoBeast
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690k  MSI z97-G55 Zotac GTX 1070 AMP 8gb Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 C: Samsung SSD 850PRO D: WD Black 500gb hdd Crucial MX300 1tb SSD 
OSMonitorKeyboardPower
Win 10 Samsung 21:9 34" Ultrawide 3440x1440 Corsair Mechanical CM 750w  
CaseMouseMouse PadAudio
Phanteks Evolv Tempered Glass Razer Deathadder Steeelseries Logitech ZCinema 
  hide details  
Reply
NotSoBeast
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690k  MSI z97-G55 Zotac GTX 1070 AMP 8gb Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 C: Samsung SSD 850PRO D: WD Black 500gb hdd Crucial MX300 1tb SSD 
OSMonitorKeyboardPower
Win 10 Samsung 21:9 34" Ultrawide 3440x1440 Corsair Mechanical CM 750w  
CaseMouseMouse PadAudio
Phanteks Evolv Tempered Glass Razer Deathadder Steeelseries Logitech ZCinema 
  hide details  
Reply
post #490 of 889
Quote:
Originally Posted by malmental View Post

OK so what's going on with you and the game.?

I "think" I got it. I doing a Steam resync and it's found over 200 files that aren't right.

Damn DVD.
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Bioshock Infinite PC Information & Discussion Thread