Overclock.net › Forums › Intel › Intel - General › E6300/P5B Deluxe new build
New Posts  All Forums:Forum Nav:

E6300/P5B Deluxe new build - Page 2

post #11 of 31
Quote:
Originally Posted by -Jeppe-
the E6300 is pretty impressive when getting over 1Ghz oc without touching the cpu voltage
nice OC we have identical set up except for the watercooling
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
T5200 Intel 945 Intel Graphics Media Accelerator 950 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA Multiformat Double Layer DVD RW Windows Vista Home Premium 15.4" Ultra Bright WXGA TFT/WestingHouse 22" LCD 
KeyboardCaseMouse
Dynex Gateway Dynex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
T5200 Intel 945 Intel Graphics Media Accelerator 950 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA Multiformat Double Layer DVD RW Windows Vista Home Premium 15.4" Ultra Bright WXGA TFT/WestingHouse 22" LCD 
KeyboardCaseMouse
Dynex Gateway Dynex 
  hide details  
Reply
post #12 of 31
Thread Starter 
Quote:
Originally Posted by sladesurfer
nice OC we have identical set up except for the watercooling

cool how much have you gotten out of your HZ?


Uppdate:
470x7 will leave it priming on that tonight
post #13 of 31
You might want to have a look at your temps with CoreTemp, get it here.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 Gigabyte GA 965P DS3 HIS X1900XT IceQ3 512MB 2GB Geil value PC5300 
Hard DriveOSMonitorKeyboard
WD CE 250GB Win XP Home SP2/Vista Ultimate 64-Bit Dell 2007WFP 20.1" Dell 
PowerCaseMouse
450W X-Power Antec SLK3000B Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 Gigabyte GA 965P DS3 HIS X1900XT IceQ3 512MB 2GB Geil value PC5300 
Hard DriveOSMonitorKeyboard
WD CE 250GB Win XP Home SP2/Vista Ultimate 64-Bit Dell 2007WFP 20.1" Dell 
PowerCaseMouse
450W X-Power Antec SLK3000B Logitech 
  hide details  
Reply
post #14 of 31
Any benchmarks yet?
post #15 of 31
That's the motherboard and the processor I want to get

I will be watching this thread ;D

I am jealous of the watercooling though
post #16 of 31
Very impressive results... I have to wait until Christmas for my Core 2 build.

It's gonna be an E6400, Gigabyte DS3, and either the G.Skill HZ or some Team Xtreem stuff.
post #17 of 31
Thread Starter 
some benchmarks:


post #18 of 31
Thread Starter 
I've had some problems with the system being unstable after 8h so I thought I'd try leaving the voltages options on auto and see how far I would get it seemed to go fine no trouble but it really pumps the voltage on the cpu fast @ 390x6 trying the low multi it's pumping 1.54v and thats using the software monitoring tool
post #19 of 31
Yes this is a known 'feature' ... nice setup and OC, keep on going up...

Quote:
Originally Posted by -Jeppe-
is it a common error that after changin bios settings it shuts down starts up and shuts down on more time before it starts
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #20 of 31
Thread Starter 
have any1 else exprienced this problem after reebooting at high fsb the screen wont turn on I hear it logging into windows and it logs into msn but the screen wont turn on I have to clear the cmos before the screen will start up again
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › E6300/P5B Deluxe new build