Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Problems with Outlook 2003
New Posts  All Forums:Forum Nav:

Problems with Outlook 2003

post #1 of 2
Thread Starter 
I have been noticing some weird things going on with my Outlook 2003. I know I have emails that have been sent to me, but when I go into outlook they arent there. I click "send/receive" and nothing comes through.

When I restart my computer, then I go into outlook and wala, there they are.

Any ideas? Im stumped..
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #2 of 2
Thread Starter 
Quote:
Originally Posted by KANJIBANKERS
I have been noticing some weird things going on with my Outlook 2003. I know I have emails that have been sent to me, but when I go into outlook they arent there. I click "send/receive" and nothing comes through.

When I restart my computer, then I go into outlook and wala, there they are.

Any ideas? Im stumped..

Also, my cable internet is running just fine...
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Problems with Outlook 2003