Overclock.net › Forums › Graphics Cards › NVIDIA › Video problems with new games...
New Posts  All Forums:Forum Nav:

Video problems with new games... - Page 2

post #11 of 15
Thread Starter 
Still no dice. Even after uninstalling the old drivers, using the cleaner and reinstalling. Im getting green colors all over the place....
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #12 of 15
sounds like a good time for an RMA
post #13 of 15
Thread Starter 
Really? I just bought this thing. Its an EVGA 7900GT and only about 3 months old....
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #14 of 15
Thread Starter 
Ok, i tried it again this time the green/pink colorings didnt show up for a few minutes.. then they did, then the screen went black except my hud for the game... any ideas? My temp was only registering about 50c when it did that.
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #15 of 15
You sure it's the card and not the monitor? Assuming it's only in 3D, yes I'd say it's the card.

Check all cables, etc. Is the card pushing in all the way in the slot, all that stuff.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Video problems with new games...