Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI 5770 Crossfire Issues... Poor performance pls help
New Posts  All Forums:Forum Nav:

MSI 5770 Crossfire Issues... Poor performance pls help - Page 2

post #11 of 30
Quote:
Originally Posted by BodyBagged View Post

Once I upgrade to a new MOBO that is 16x DUAL, I will see more performance as well.



WRONG

An HD 5770 will not saturate the PCI-E bus enough to see a performance gain from a 8x to a 16x. A GTX 580, or HD 6990 might...
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #12 of 30
Thread Starter 
Quote:
Originally Posted by White Fire View Post

WRONG
An HD 5770 will not saturate the PCI-E bus enough to see a performance gain from a 8x to a 16x. A GTX 580, or HD 6990 might...

I was reading a bit about that... some people say that the performance gain if any would only be ~5% going from 16x/4x to 16x/16x on a 5770..... So you are saying this is true?
post #13 of 30
Quote:
Originally Posted by BodyBagged View Post

I was reading a bit about that... some people say that the performance gain if any would only be ~5% going from 16x/4x to 16x/16x on a 5770..... So you are saying this is true?

Yes. Maybe not a 4x, but definitely a 8x.
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #14 of 30
Thread Starter 
Also after doing more testing I overclocked the regor to 3.4 ghz (Stable) Using this overclock the FPS is about the same in both XF mode and with XF disabled. Only difference is that with XF enabled the CPU has a load of 97-99% during the course of the benchmark, where with XF disabled and using a single card, it only has a load of 65-75%.

Based on this I guess its safe to say there is a serious bottleneck when using both the 5770 HAWKs in XF mode, so after I install the new 1055T tomorrow it should fix the issue. I will keep eveyone posted.
post #15 of 30
Thread Starter 
Okay so I purchased and installed the 1055T, Flashed and updated my BIOS information, and I am STILL getting NO increase in my benchmarks with the new processors.... Here is a screenshot of the monitoring info.... Please post any ideas you all may have as I am open to trying them.

Untitled-1.jpg
post #16 of 30
Thread Starter 
Bump anyone? Just tried driversweeper and reinstall again but no increase....
post #17 of 30
Try swapping the cards. Put the original one in the x4, and the new one in x16.
Compooter
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe Sapphire HD 6970 G.Skill DDR3 16 GB 
Hard DriveHard DriveCoolingOS
Seagate 1 TB Seagate 1 TB Thermalright HR01-Plus Windows 8 Professional 
MonitorPowerCaseMouse
Acer G245HQ Antec BP550Plus CORSAIR CARBIDE 200R Logitech G400 
Audio
JVC HA-RX500 
  hide details  
Reply
Compooter
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe Sapphire HD 6970 G.Skill DDR3 16 GB 
Hard DriveHard DriveCoolingOS
Seagate 1 TB Seagate 1 TB Thermalright HR01-Plus Windows 8 Professional 
MonitorPowerCaseMouse
Acer G245HQ Antec BP550Plus CORSAIR CARBIDE 200R Logitech G400 
Audio
JVC HA-RX500 
  hide details  
Reply
post #18 of 30
Bottleneck, 1055T will fix it, but I'd suggest getting an 1100T as it overclocks better (if you're going to overclock)
Edit: Saw you already got the 1055T, have you tried swapping the cards, so the second one you got you run it alone? What did that do?
Edited by Ghooble - 1/3/12 at 9:31pm
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #19 of 30
Thread Starter 
Quote:
Originally Posted by Ghooble View Post

Bottleneck, 1055T will fix it, but I'd suggest getting an 1100T as it overclocks better (if you're going to overclock)
Edit: Saw you already got the 1055T, have you tried swapping the cards, so the second one you got you run it alone? What did that do?

Yeah I swapped them... they each run fine on their own but in crossfire i'm getting NO performance increase...
post #20 of 30
Is your Xfire bridge fubar'd?
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI 5770 Crossfire Issues... Poor performance pls help