Overclock.net › Forums › Intel › Intel Motherboards › Problem with overclocking E6300 + Asus P5B-Deluxe
New Posts  All Forums:Forum Nav:

Problem with overclocking E6300 + Asus P5B-Deluxe

post #1 of 17
Thread Starter 
My rig:
E6300
Asus P5B-Deluxe
2GB DDR2 800MHz Patriot RAMs
Powercolor 1900XT 256MB
Antec NeoHE 550W
Stock cooling
Bios flashed to the latest 0614

Quite disappointed as my CPU speed is somehow capped at 2.25GHz (FSB - 321MHz). What seems to be holding it back?

I am running FSB : DRAM ratio of 1:1 at 400MHz and DDR800MHz. By right that should give me 400 x 7 = 2.8GHz, but the speed is still capped at 2.25!! I didnt adjust the RAM timings.



My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
post #2 of 17
Knock that RAM down. You're NOT running 1:1 right now. 1:1 is the RAM at DDR2 533 speeds. According to your screen shot it's now set at DDR2 667 speeds (350/266*667 = 877). I'd just put the RAM at the slowest speed possible (DDR2 400) and see how far the CPU will go.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by Chozart
Knock that RAM down. You're NOT running 1:1 right now. 1:1 is the RAM at DDR2 533 speeds. According to your screen shot it's now set at DDR2 667 speeds (350/266*667 = 877). I'd just put the RAM at the slowest speed possible (DDR2 400) and see how far the CPU will go.
Thanks. Did that but still the speed is capped. I tried 350FSB with 700MHz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
post #4 of 17
Ok.. seems like something else is holding you back...

Try a little bump to the VCore to see if that helps.. careful though.

PS: please fill out your systems specs...it will allow us better to help you. Go to User CP, and click 'Edit system specs' on the left.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 17
Thread Starter 
Thanks. I've updated my specs and below are the latest screenshots. As you can see I have set my FSB to 410 but CPUZ shows it's still 321, thus limiting me to 2.25GHz only!










My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
post #6 of 17
Any messages when you boot? I mean during POST (turn off the ASUS image fi you have not done so). Also, the actualy CPU speed should be mentioned during post... what is it?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 17
Quote:
Originally Posted by Spintronics
My rig:
E6300
Asus P5B-Deluxe
2GB DDR2 800MHz Patriot RAMs
Powercolor 1900XT 256MB
Antec NeoHE 550W
Stock cooling
Bios flashed to the latest 0614

Quite disappointed as my CPU speed is somehow capped at 2.25GHz (FSB - 321MHz). What seems to be holding it back?

I am running FSB : DRAM ratio of 1:1 at 400MHz and DDR800MHz. By right that should give me 400 x 7 = 2.8GHz, but the speed is still capped at 2.25!! I didnt adjust the RAM timings.



Turn your NB down to < 1.57 and run PRIME95
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #8 of 17
True.. that voltage is a tad high...
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 17
Disable Vanderpool technology, Disable execute disable bit and disable modify Ratio support since you will be using the default multiplier anyways. Your Vcore is a tad high, drop it down a bit since its not causing the problem you described. Other then these changes, enable Memory Remap feature. Try accomplishing a 400 FSB first before breaking that barrier. Keep the timings for your RAM to set by auto SPD initially before even thinking about toying with memory timings. Crank up your FSB termination voltage. Leave the NB Vcore as is and run the memory at 2.2V. What results do you get now? The overclocked frequency should be displayed during POST, as well as how your RAM is running (PC2 5300,6400 etc)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 C2D OC@3.20 GHz Asus P5W DH Deluxe (1405) X1900XT OC@Stock 2G OCZ Plat. XTC 800MHz 
Hard DriveOSMonitorKeyboard
SATA WD 160 Gig Windows XP Pro SP2 19&quot; BenQ FP93G X 2ms Belkin Wireless 
PowerCaseMouse
Nikao Cool Power 500W Nikao Z-Ogre II Microsoft Optical USB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 C2D OC@3.20 GHz Asus P5W DH Deluxe (1405) X1900XT OC@Stock 2G OCZ Plat. XTC 800MHz 
Hard DriveOSMonitorKeyboard
SATA WD 160 Gig Windows XP Pro SP2 19&quot; BenQ FP93G X 2ms Belkin Wireless 
PowerCaseMouse
Nikao Cool Power 500W Nikao Z-Ogre II Microsoft Optical USB 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by Chozart
Any messages when you boot? I mean during POST (turn off the ASUS image fi you have not done so). Also, the actualy CPU speed should be mentioned during post... what is it?
Standard messages and the speed shows at 2.33GHz on boot screen, even though FSB is saved at 410.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 ASUS P5B Deluxe Powercolor X1900XT 256MB 2GB Patriot DDR2 800MHz 
Hard DriveOSMonitorKeyboard
250GB Hitachi SATAII Windows XP SP2 Viewsonic VP191B Logitech G15 
PowerCaseMouse
Antec NeoHE 550W Antec P180 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problem with overclocking E6300 + Asus P5B-Deluxe