Overclock.net › Forums › Intel › Intel - General › *Solved* After overclocking cpu-z still says 3.3ghz
New Posts  All Forums:Forum Nav:

*Solved* After overclocking cpu-z still says 3.3ghz - Page 4

post #31 of 40
Thread Starter 
Fair enough I just get giddy when things work out comes with the A.D.D. lol
post #32 of 40
Quote:
Originally Posted by hyorinmaru86 View Post

Fair enough I just get giddy when things work out comes with the A.D.D. lol

hahah,,, Im a bit the same. I just what to share the love when someone helps me with a troublesome issue biggrin.gif
post #33 of 40
Thread Starter 
Quote:
Originally Posted by Sethy666 View Post

Also, when you get a chance, can you pls complete your system specs smile.gif

sorry took so long, I just finally got to making my sig and put my build in there.

Still gotta open her up and see what's left to list forgot the exact PCU I'm using.

And will be getting Win 7 tomorrow can't wait to get the full 8 gigs out of my ram.

Gonna upgrade to 16 for the hell of it really good deal on the other 8 gigs same ram I currently have in there too so shouldn't be any compatibility issues
post #34 of 40
Looks good. You'll love Win 7 64 thumb.gif

Have you been to bed? Is it not 8am there?
post #35 of 40
Thread Starter 
Quote:
Originally Posted by Sethy666 View Post

Looks good. You'll love Win 7 64 thumb.gif
Have you been to bed? Is it not 8am there?


HAHA I'm a night owl and its only 12am here on the east coast.

I live in the boring part of the world where black presidents rule the world and taxes slowly take over your soul, while college tuition becomes every increasingly higher and a jobless economy make it nearly impossible to catch up on bills.

Oh the sorrows and how i wish i was a teenager again with little to no responsibility.

Just kidding of course on some of what i said lol but not most.
post #36 of 40
Thread Starter 
Quote:
Originally Posted by Sethy666 View Post

Im glad I could be of help.

There is a possibility it will error over night, unless you have hit the magic stable numbers first off...rolleyes.gif

Like I mentioned before, just note which test and worker errors and let us know tomorrow. If it does error, its going to be something like DRAM volts or Vcore or something similar.

In which case, we just up it or lower it... its all great fun thumb.gif

Just finished the test and no errors and no warnings on all 4 workers.

It ran great, thanks again for all your help. Seems to be doing just fine.
post #37 of 40
Quote:
Originally Posted by hyorinmaru86 View Post

Just finished the test and no errors and no warnings on all 4 workers.
It ran great, thanks again for all your help. Seems to be doing just fine.

Thats fantastic!

Its really rare to get a stable OC first hit... nicely done. thumb.gif

Well, I think our work is is done. If you have any more issues, you know where we are smile.gif
post #38 of 40
Thread Starter 
I sure do, I really appropriate all the help and i got my windows 7 on here too just getting use to it now, thanks again.
post #39 of 40
Have fun!
post #40 of 40
Also might wanna edit the thread and put "[closed]" or "[solved]" in the thread title. thumb.gif
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › *Solved* After overclocking cpu-z still says 3.3ghz