Overclock.net › Forums › General Hardware › General Processor Discussions › PLEASE HELP ME!!! Computer build issues...
New Posts  All Forums:Forum Nav:

PLEASE HELP ME!!! Computer build issues... - Page 2

post #11 of 12
Thread Starter 
Ok so it is the graphic card, the built in ones worked fine! Does this mean I need a new video card or should i try putting it in another slot?
post #12 of 12
Try everything you can before condemning the card. Could be the slot on the motherboard that is faulty, could be the power supply not providing enough power. The only true way to be sure that it is the card is to try another one. Unfortunately this easier said than done as most people (myself included) dont just have spare graphics cards lying around. Maybe a friend could help you out?
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › PLEASE HELP ME!!! Computer build issues...