Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Running 2 GPU Clients gives massive lag
New Posts  All Forums:Forum Nav:

Running 2 GPU Clients gives massive lag

post #1 of 4
Thread Starter 
When i start my 2 gpu clients and they get to startign GUI server it causes my PC to lag badly. Its my sig rig and SLI is turned on if that means anything
post #2 of 4
I thought SLI was supposed to be turned off when using 2+ GPU's to fold on...
boomBOX
(14 items)
 
ultimateTaco
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 UX32VD Intel(R) HD Graphics 4000 NVIDIA GeForce GT 620M 
RAMHard DriveOS
G.Skill Ripjaws 8GB Samsung 840 Pro 256GB Windows 7 Ultimate 
  hide details  
Reply
boomBOX
(14 items)
 
ultimateTaco
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 UX32VD Intel(R) HD Graphics 4000 NVIDIA GeForce GT 620M 
RAMHard DriveOS
G.Skill Ripjaws 8GB Samsung 840 Pro 256GB Windows 7 Ultimate 
  hide details  
Reply
post #3 of 4
Aren't you supposed to do that dummy pin trick? Like where you put a paperclip or some type of transistor into certain pins on the video card to fool it into thinking it's the primary card? I'm definitely not a folding expert but I read a post on that a while back
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #4 of 4
Thread Starter 
had to disable sli thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Running 2 GPU Clients gives massive lag