Overclock.net › Forums › Intel › Intel - General › Shuttle SX58H7 Pro: HDD and SDD not found
New Posts  All Forums:Forum Nav:

Shuttle SX58H7 Pro: HDD and SDD not found

post #1 of 2
Thread Starter 
Hi all,

I have a new Shuttle SX58H7 Pro and try to install Ubuntu 10.04.3 LTS.
System has been build by a German PC shop that does not support Linux at all. frown.gif

Problem is that at step 4 of 8 the Ubuntu installer got stuck.
One needs to create partitions, but neither the SDD not the HDD are listed. The list is empty.

During boot the SDD and HDD are displayed shortly as something "SATA 3".
What to do?

Thanks.


Hardware list:

Intel Core i7 980 6x3,33GHz 12MB
RAM: 16 GB Kingston HyperX 1600MHz (4x4GB), DDR3
SDD:Solid State Disk:120 GB OCZ Vertex3 SATA3
HDD: SATA 6Gb/s:500 GB SATA 6Gb/s Seagate Barracuda
22x DVD-Brenner Samsung SH-S223 SATA
NVIDIA geforce GTX 550Ti 1GB
post #2 of 2
Thread Starter 
I tried it with both IDE or AHCI settings in the BIOS, but ti did not work at all.

Please find the output of

ubuntu@ubuntu:~$ sudo fdisk -l
ubuntu@ubuntu:~$ sudo sfdisk -l
ubuntu@ubuntu:~$ dmesg | grep sda
ubuntu@ubuntu:~$ dmesg | grep sdb
Just to clarify: No output at all so far.

ubuntu@ubuntu:~$ sudo lspci -v

output is a bit long, so I put it here:
http://bit.ly/wX9hSM

Screenshots (photos) of the BIOS:
http://bit.ly/yxQRNM

Any ideas whats wrong?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Shuttle SX58H7 Pro: HDD and SDD not found