Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Wifi problems
New Posts  All Forums:Forum Nav:

Wifi problems

post #1 of 4
Thread Starter 
So i did some upgrades on my pc (ASUS g53sx) after that one of the wires got broken it got rewired and solder . we tested it and passes current efficiently.

But . My wifi went from 4 bars to merely 1...

Also 5.0ghz band doesnt show up

Is this because i switched main and auxiliary? or can something else be creating this.

i know the wifi card is good (one to mobo)

Are there any better antennas for this?

Re wire or what?

Dont know what parts to buy
post #2 of 4
Most usb wifi with antenna are better than on board wifi and better than most cantenna etc. ($10-$15 on Ebay)
Though i have seen some of the newer on board do remarkably well.


It has been a while since i have looked on the on board wifi, but i was thinking that the yellow wire was the antenna.
It should just be looped around inside the case, occasionally straight.

This may at least get you started as i would assume that someone would know the proper answer for you.

EDIT:
The usb (dongle) wifi i like from Ebay is the white/black one for under $10 "802.11b\g\n
This one seems to have better distance than the cheap black ones.
The link below is a china one, but they do have usa sellers for a few dollars more.
Ebay link: http://tinyurl.com/6remsj4
Edited by micro5797 - 1/5/12 at 12:26pm
post #3 of 4
Thread Starter 
yeah I do have a dongle (2 to be more exact) an Lynksis (cisco) AE 1000 and a TP link TL WN722n

Im using that as for the moment but it used to be

Built in > TP>Lynksis

Lynksis reception is horrible, tp link too big ... lol

Main reason i want to get this fixed is because the pc is 2 weeks old and i dont want my wife to find out i messed up the card lol.


it has 2 wires one white, 1 black.

Ive tried searching for videos or images and no luck.

Some 1 said that on the HP dv6 model it doesnt matter since one is primary and other is secondary.

On the card it self one of the connectors has a little triangle( arrow) on it.
post #4 of 4
The black wire goes to main and white to aux, in some cases it will work either way.

edit: I'm pretty sure the white triangle is Main.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS z77 Sabertooth MSI Twin Frozr II 6950 2GB Xtream 2 x 4GB 
Hard DriveCoolingOSMonitor
Raptor Megahalems Windows 7 64-bit Catleap Q270 
KeyboardPowerCaseMouse
ABS M1 Silverstone ST85F 850w Antec 300 Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS z77 Sabertooth MSI Twin Frozr II 6950 2GB Xtream 2 x 4GB 
Hard DriveCoolingOSMonitor
Raptor Megahalems Windows 7 64-bit Catleap Q270 
KeyboardPowerCaseMouse
ABS M1 Silverstone ST85F 850w Antec 300 Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Wifi problems