Overclock.net › Forums › AMD › AMD CPUs › I can't find htt on my mobo?
New Posts  All Forums:Forum Nav:

I can't find htt on my mobo?

post #1 of 15
Thread Starter 
Where is it? I have no setting called htt...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #2 of 15
That's because your Processor doesn't have Hyper-Threading Technology.
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
post #3 of 15
I think he is talking about hyper-transport technology It should be in your bios under advanced chipset features.
post #4 of 15
He's referring to the Hyper Transport Link thing....

It might just be named differently. It's something that either has settings of 5x,4x,3x,2x,1x or of 1000MHz, 800MHz, 600MHz, 400MHz, 200MHz.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by Chozart
He's referring to the Hyper Transport Link thing....

It might just be named differently. It's something that either has settings of 5x,4x,3x,2x,1x or of 1000MHz, 800MHz, 600MHz, 400MHz, 200MHz.
I think there are 2 options for that north bridge and then south bridge? Which should I cahnge? Let me double check what they are called.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #6 of 15
I think it's best to change both... . make sure they stay around 1000. Thus, if your CPU frequency is 200MHz, it'll be at x5 or 1000MHz, between 200MHz and 250MHz, i'll be x4 or 800MHz, etc.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 15
Well he should have said that then...
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
post #8 of 15
Thread Starter 
Its called NB LINK SPEED and SB LINk SPEED. THere is also NB link width and sb link width. The NB and SB LINK SPEED allow for the setting of 1000 800 600 400 and 200. Which should be changed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by Xeoc
Its called NB LINK SPEED and SB LINk SPEED. THere is also NB link width and sb link width. The NB and SB LINK SPEED allow for the setting of 1000 800 600 400 and 200. Which should be changed?
I would keep both of them <1000 at all times.
post #10 of 15
Thread Starter 
Ok Thanks you beat me to it. Also check out this pic
http://img50.imageshack.us/my.php?image=memorykv7.jpg

Why is it running at 147 when in bios it says ddr400(200)
Everest reports 147 as well. Whats going on?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I can't find htt on my mobo?