Overclock.net › Forums › Graphics Cards › AMD/ATI › sapphire flex 6950 2gb HELP!!!!!
New Posts  All Forums:Forum Nav:

sapphire flex 6950 2gb HELP!!!!! - Page 2

post #11 of 15
Quote:
Originally Posted by Brentft03 View Post

i tried and its the same thing my screen isn't big enough to see the instal button for CCC. i am at the welcome window for the instal of catalyst where you select a language but i cant see the next button because its off the screen.


You will need to update Windows 7 to SP1 and update all windows components to install latest Catalyst.

 

Note: DO NOT download AMD graphics driver from Windows Update or from AMD Update Utility.

 

Quote:
 
The AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows XP and Windows Vista. Without .NET SP1 installed, the AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center will not launch properly and the user will see an error message.

 

Make sure of the circled in red.

 

Do not touch the BIOS, it's unrelated.

 

Capture.JPG


Edited by Ken1649 - 1/6/12 at 8:14am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #12 of 15
Thread Starter 
it is already service pack 1.
post #13 of 15
Thread Starter 
is there anyway i could flash the card and reload the bios on it?
post #14 of 15
Thread Starter 
Ok let me try
post #15 of 15
Thread Starter 
after hours of work it finally works i did what you said and a little more but all is good now so thank you i really appreciate all your help. Rep+ thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › sapphire flex 6950 2gb HELP!!!!!