Overclock.net › Forums › AMD › AMD Motherboards › Unstable rails... Caused by motherboard
New Posts  All Forums:Forum Nav:

Unstable rails... Caused by motherboard

post #1 of 11
Thread Starter 
OK, I have tested this PSU in two other computers and they weren't this unstable. Here are some pics:



Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #2 of 11
Looks good to me.. no worries there,

Except, 12V rail is low... too low for my taste, although within specs.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 11
The 3.3v only varies slightly, the graph overststates the real fluctuation. Don't worry about it. Like Chozart said, the +12v is a tad on the low side, but if you see no problems like crashing or lockups then there is nothing to worry about.
post #4 of 11
Thread Starter 
even the vcore? and the 3.3v? The vcore is my main problem. I had it set to 1.550 in BIOS... I don't want to try going to 1.7 to get a real 1.650...
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #5 of 11
you 3.3v is a lil screwy but under control other than that it looks fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #6 of 11
my motherboard is so bad it doesn't show voltages -_-
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #7 of 11
Why so high a vcore
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #8 of 11
heres my vcore graph from my 148



Not that far off and i have a solid PSU
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by Chozart
Why so high a vcore
I oc'd my 3500+ to 2500MHz (1.5 was set with the AOS in my BIOS. I am going to modify it later.)
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #10 of 11
Seems the board reporst vcore lower than it is.... but stable enough.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Unstable rails... Caused by motherboard