Overclock.net › Forums › General Hardware › General Processor Discussions › Any help would be appreciated :)
New Posts  All Forums:Forum Nav:

Any help would be appreciated :)

post #1 of 38
Thread Starter 
So my current rig [in signature] has been giving me some problems. I just got a new mobo, the one that's listed, but was having the problems before as well. First problem: It's always while I'm gaming, maybe fifteen minutes in, I get a BSoD with error MEMORY_MANAGEMENT STOP 0x0000001A.

Second problem: My CPU seems to idle at around 27c, when I go into game it hops up to between 70 and 80c. I am liquid cooled, and my friend said that is too high. Is this normal when overclocking and liquid cooled?
post #2 of 38
First problem : maybe because of overclocking ... try to set everything to default and then try to play games and see if there is bsod, and
Second problem: maybe cooler is not seated properly ...
Workstation
(12 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3930k Asus P9X79 Pro PCS+ R9 270x 4x4GB Kingston HyperX Fury 
Hard DriveHard DriveCoolingMonitor
Seagate 1TB Barracuda 120GB Intel 520 SSD CM 212+ LG 27MP65HQ-P 
PowerCaseAudio
EVGA SuperNOVA 750 B2 CM Mystique 632s Altec Lansing BXR-1221E 
CPUMotherboardGraphicsRAM
Intel Xeon X5650 Asus P6T Deluxe V2 PCS HD4850 Samsung 3x4GB 
Hard DriveHard DriveCoolingPower
Seagate 500GB Barracuda Patriot Blaze 120GB TT Silent Frio 14 Be Quiet! Dark Power Pro [P7] 650W 
Case
Chieftec GX-01 
  hide details  
Reply
Workstation
(12 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3930k Asus P9X79 Pro PCS+ R9 270x 4x4GB Kingston HyperX Fury 
Hard DriveHard DriveCoolingMonitor
Seagate 1TB Barracuda 120GB Intel 520 SSD CM 212+ LG 27MP65HQ-P 
PowerCaseAudio
EVGA SuperNOVA 750 B2 CM Mystique 632s Altec Lansing BXR-1221E 
CPUMotherboardGraphicsRAM
Intel Xeon X5650 Asus P6T Deluxe V2 PCS HD4850 Samsung 3x4GB 
Hard DriveHard DriveCoolingPower
Seagate 500GB Barracuda Patriot Blaze 120GB TT Silent Frio 14 Be Quiet! Dark Power Pro [P7] 650W 
Case
Chieftec GX-01 
  hide details  
Reply
post #3 of 38
Thread Starter 
I thought that might be the case, speaking to the temperature problem, because initially I reseated the cooler on my processor without new compound; but after buying new compound, cleaning it off, and reseating it, it is the same. And it is a very basic seating. The bottom of the cooler has a large flat circular copper bottom that more than covers the cpu.
post #4 of 38
First thing i would do is go back to the standard clock speed to make sure there's not a problem with one of the memory modules, especially at those temps which are way to high. I hope you haven't ran it for long like that . . . :/
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
post #5 of 38
Thread Starter 
Not too long. I had an alarm set in my bios to go off at a certain temp which is what made me aware of the problem. The odd thing is on my old mobo, I was clocking in around the same speeds and not going more than mid 40's.
post #6 of 38
Strange, the only thing i can think of is that either your cooler has had it or its not seated properly.
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
post #7 of 38
Thread Starter 
What temps should I be aiming for at load?
post #8 of 38
Max safe temp is 62c but i would recommend a max of 55c under prime95.
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
post #9 of 38
Thread Starter 
I set it back to 3.5Ghz, just started up prime and it jumped up to 76c before I stopped it. frown.gif

What could have happened to my cooler so suddenly that is making it inadequate? I'm pretty positive I mounted it correctly.
post #10 of 38
what liquid cooler?

Can you hear the pump working?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Any help would be appreciated :)