Overclock.net › Forums › Graphics Cards › AMD/ATI › How to recover from an unstable overclock that causes drivers to crash?
New Posts  All Forums:Forum Nav:

How to recover from an unstable overclock that causes drivers to crash?

post #1 of 21
Thread Starter 
Hi All.

How do you recover from an unstable GPU overclock that causes drivers to fail? I put the core clock of my HD 5970 at 900MHz, gave it 1.125v, and I was running Furmark, and then the drivers crashed, system shut down. I used MSI Afterburner for the overclock, and the Apply overclock at system startup feature was checkmarked. Now, the overclock is applied at startup, the drivers crash again, and it goes into a boot cycle. How do I recover from this? I can't even get into Windows. Help?

It will get half way through the windows loading screen, and then freeze, restart and do it over again. There wasn't even any artifacting in Furmark, and the GPUs were at 55 degrees when it stopped. How do I fix this?
Startup Repair reports that it has a bad driver, too.



I'm writing this from my sister's laptop.
Edited by White Fire - 1/6/12 at 12:42pm
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #2 of 21
Can you not boot into safe mode and change the settings back to normal.
Quote:
If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #3 of 21
Does clearing your CMOS fix it? If not does booting into safe mode work? Then you could reset it. I've never had this issue but I'll try to help
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #4 of 21
Quote:
Originally Posted by White Fire View Post

Hi All.

How do you recover from an unstable GPU overclock that causes drivers to fail? I put the core clock of my HD 5970 at 900MHz, gave it 1.125v, and I was running Furmark, and then the drivers crashed, system shut down. I used MSI Afterburner for the overclock, and the Apply overclock at system startup feature was checkmarked. Now, the overclock is applied at startup, the drivers crash again, and it goes into a boot cycle. How do I recover from this? I can't even get into Windows. Help?

It will get half way through the windows loading screen, and then freeze, restart and do it over again. There wasn't even any artifacting in Furmark, and the GPUs were at 55 degrees when it stopped. How do I fix this?
Startup Repair reports that it has a bad driver, too.



I'm writing this from my sister's laptop.


Boot into Safe Mode > Device Manager > Displays adapters > uninstall drivers for both GPUs > restart PC into normal mode > Reset Afterburner > Reinstall Catalyst.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 21
Thread Starter 
Quote:
Originally Posted by Lee79 View Post

Can you not boot into safe mode and change the settings back to normal.
Quote:
If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

I tried getting into safe mode, but I see now based on that guide, that I was doing it wrong.

Quote:
Originally Posted by Ghooble View Post

Does clearing your CMOS fix it? If not does booting into safe mode work? Then you could reset it. I've never had this issue but I'll try to help

I will try that as well, I don't believe they are related, but you'd be suprised at how desperate I am.
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by Ken1649 View Post



Boot into Safe Mode > Device Manager > Displays adapters > uninstall drivers for both GPUs > restart PC into normal mode > Reset Afterburner > Reinstall Catalyst.

You want to do this.
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #7 of 21
Thread Starter 
It won't even boot in safe mode. It does the same thing.
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #8 of 21
You could try taking the card out and using the graphics built into the 2500K to boot up as you have a Z68 board that has connections for on-board graphics? HDMI I believe looking at pictures on the net.
Edited by Lee79 - 1/6/12 at 12:56pm
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by Lee79 View Post

You could try taking the card out and using the graphics built into the 2500K to boot up as you have a Z68 board that has connections for on-board graphics? HDMI I believe looking at pictures on the net.

I looked at pics of his Mobo when I had the same idea. I didn't see any onboard graphics adapters however.
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #10 of 21
Thread Starter 
It won'tboot in safe mode, but I made it not restart after a crash. It BSODs and then displays this error code:


0x0000007B (0xFFFFF880009A97E8, 0xFFFFFFFF00000034, 0x0000000000000000, 0x00000000000000000)

In case that helps.

I tried booting on the integrated GPU, but it didn't work, i'll try it again.
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How to recover from an unstable overclock that causes drivers to crash?