Overclock.net › Forums › Graphics Cards › AMD/ATI › BCCode 3b, failed to load detection driver
New Posts  All Forums:Forum Nav:

BCCode 3b, failed to load detection driver - Page 2

post #11 of 18
Thread Starter 
ok I will try that, but now I am experiencing another problem. The resolution is in some way messed up. causing me to freeze in normal mode. My monitor says: analog out of range 74.9/60Hz. Really weird. Had to use a different monitor to change the resolution back to 800*600.
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
post #12 of 18
Thread Starter 
i typed that into cmd and then I froze shortly after and was unable to boot into safemode... it actually froze again while typing this message.

bizarre
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
post #13 of 18
I'd just reformat at this point to rule out any issues of software being the problem. If it happens again, the SSD might be the issue.
Edited by pjBSOD - 1/6/12 at 6:16pm
post #14 of 18
Thread Starter 
I really think it's just an issue with the GPU. Anyway, do you have any good links on how to reformat an SSD?
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by grassh0ppa View Post

I really think it's just an issue with the GPU. Anyway, do you have any good links on how to reformat an SSD?

It could be, so if you want, before the reinstall remove your GPU and see if the issue stops. I would still recommend a reformat, though. And yes, here's a link to Sean Webster's guide, you can also post in the thread for a more detailed response there, as my knowledge with SSDs is slim smile.gif

Thanks for all of your patience and cooperation, sorry I could not help you fully solve your issue.
post #16 of 18
Thread Starter 
I really appreciate the effort. It's all good, hopefully a fresh start with a clean HDD and SSD will make everything better.
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
pigrig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P67A-UD4-B3 6950  Corsair Vengeance 8GB 
Hard DriveHard DriveOptical DriveOS
WDC Black 1TB Crucial 128MB Sony Optiarc Windows 7 & Linux Mint 14 
MonitorKeyboardPowerCase
Asus VH236H Das Ultimate S Silent Seasonic X-760 HAF 912 
MouseMouse PadAudio
Deathadder Gnarlyfish Xonar DX 
  hide details  
Reply
post #17 of 18

Turn your UAC off, good Sir.

 

Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.

 

This is not necesary but why not;

 

  • Uninstall all tweaking applications such as Afternurner, Trixx etc if you have it in the system.
 
  • Uninstall Catalyst package (all).
 
  • Delete these folder;
  • C:\user\Program files or (x86)\ ATI or AMD
  • C:\user\ProgramData\ATI or AMD (show "hidden files).
 
  • Clean it with;
  • (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).
 
 
 
You are good now.
 
 


.
 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #18 of 18
How I solved mine.

I had this problem looked everywhere for a fix. could not find one. I tired uninstal-reinstall, driver sweep, etc, everything up to a clean OS install.
then decided to do some trouble shooting myself.

In the folder where your install package unzips to (mine was C:\AMD\Support\12-4_vista_win7_64_dd_ccc)
there is a bin64 (or bin32 for 32bit OS) and in that folder is the DetectionManager.dll. try checking the security permissions on this file and setting all users full control. Then run the install from InstallManagerApp.exe in the same folder. This fixed the install for me, hope this helps someone else. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BCCode 3b, failed to load detection driver