Overclock.net › Forums › Intel › Intel CPUs › Got my E6600 to 3 GHz
New Posts  All Forums:Forum Nav:

Got my E6600 to 3 GHz - Page 3

post #21 of 41
Thread Starter 
Quote:
Originally Posted by Sideburns
how do you know you'll need more voltage? Just keep going!
will do sideburns..will do..will post results later on, right now i gotta get to work.. catch ya'll later
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #22 of 41
Keep idles below something like 60, over that is kinda scary. I still wouldn't go 60 idle but if you have some good cooling you shouldn't reach that anyway...
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #23 of 41
Thread Starter 
ok, i got it to 3.6ghz without any boot problems. i'm a little scared though. my vcore is at 1.55. my idle temp is 58C (TAT)my vdimm is at 2.15v, but here's the wall, sp2004 failed straight away. should i up the vcore, vdimm more?
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #24 of 41
god i cant wait to get my conroe rig
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
post #25 of 41
Thread Starter 
ok, 3.6ghz is not so stable anymore so i had to drop down to 3.4ghz. Nasgul stated that my timings of 5-5-5-15 is horrible so i changed it to 4-4-4-12 but after changing it my comp would not boot. its now back to 5-5-5-15. aaarghh, i'm losing my mind here..any suggestions?
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #26 of 41
Thread Starter 
ok, i'm sticking to 3.4ghz since anything higher is unstable and i don't want to put more volts. running sp2004 and its at 69-71C full load. hopefully it'll pass. i'll keep u guys updated.
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #27 of 41
Nothing wrong with a 1ghz oc

Nice job!!!
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
post #28 of 41
are you running two instances of sp2004? cus if you are not, you are only using a little over 50% load.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Bloodrage GTX 285 3x2 GB 
Hard DriveOptical DriveOSMonitor
160GB X25-M + 2x1TB Spinpoint DVD-RAM/DL + DVD-Multi Windows 7 x64 Dell 2007WFP + Westinghouse TX-42F430S 
KeyboardPowerCaseMouse
Razer Tarantula Corsair HX620 Antec P182 Razer Mamba, VX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Bloodrage GTX 285 3x2 GB 
Hard DriveOptical DriveOSMonitor
160GB X25-M + 2x1TB Spinpoint DVD-RAM/DL + DVD-Multi Windows 7 x64 Dell 2007WFP + Westinghouse TX-42F430S 
KeyboardPowerCaseMouse
Razer Tarantula Corsair HX620 Antec P182 Razer Mamba, VX Revolution 
  hide details  
Reply
post #29 of 41
Quote:
Originally Posted by pujo
ok, i got it to 3.6ghz without any boot problems. i'm a little scared though. my vcore is at 1.55. my idle temp is 58C (TAT)my vdimm is at 2.15v, but here's the wall, sp2004 failed straight away. should i up the vcore, vdimm more?
Yes try adding more vcore. My e6600 at 3.6ghz needed 1.525v to be totally stable.
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
post #30 of 41
Thread Starter 
Quote:
Originally Posted by Mister Crowley
Yes try adding more vcore. My e6600 at 3.6ghz needed 1.525v to be totally stable.
the thing is when i add more vcore my load temps can reach up to 70-75C.
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Got my E6600 to 3 GHz