Overclock.net › Forums › Intel › Intel CPUs › Processor help!!!
New Posts  All Forums:Forum Nav:

Processor help!!!

post #1 of 9
Thread Starter 
hello guys..
i have the following system

core i7 870
gigabyte h55m motherboard
gskill ripjaws x 8gb ram
msi gtx 460 hawk gpu
500 gb seagate hdd
corsair gs600 psu

so heres my problem..
my pc is very very unstable...it all has been going on since i took my pc in 2010 november...but at that time there were very little symtoms of unstability...
now after around 1 year.....its getting worse n worse...

instability symptoms include
1)random freezing.
2)random shutoffs and then restarts after 2-3 seconds
3)some cpu related bsods
4)computer goes into loops of turning on and off.

now to remedy these i started looking up the temperature of cpu n saw it was fine not too much i mean it was well below 80c under gaming nall and under 45 when idling or normal desktop usage.

so i suspected other system parts like gpu psu hdd motherboard etc.

so i did following things

1) rma'ed my gpu n got a replacement but problem still persisted.
2) rma'ed my psu n got a replacement again but still problems persisted.
3) got a new set of rams and ran memtest 86+ and got no errors on my ram but problem still persisted.
4) finally i rma'ed my motherboard but still im facing same problem...so im reaching a conclusion that it might be the processor...

so now i ask u what should i do...some of my freinds who have done cpu rma,told me that if ur processor is booting up n still if i gave it for rma then i will be blacklisted and my warranty wil get void, is it true??
although my pc boots n runs fine normally but under heavy usage like gaming encoding etc it becomes totally unpredictable...like sometimes im able to use my pc for hours or even days together without any problem and sometimes i get multiple freezes/restarts etc in a single day...

please help me out here..i dont know what to do.

thank you for your time....
post #2 of 9
I would advise that you reset everything to stock (OC, etc) and run Prime95. If you have errors then, it is probably a bad CPU.
Hello Sandy :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z NVIDIA GeForce GTX 580 G.Skill Ripjaw X 
RAMHard DriveOptical DriveCooling
G.Skill Ripjaw X 2x120GB Corsair GT RAID0, 3x640GB Caviar Black ... Seriously... it's 2011.... Apogee XT, EK Nickel/Acetal, Fusion bay res, MC... 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung PX2370 Razer Black Widow Ultimate AX1200 
CaseMouseMouse PadAudio
Silverstone TJ07 Razer Lachesis Rzer Kabuto Razer Carcharias 
  hide details  
Reply
Hello Sandy :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z NVIDIA GeForce GTX 580 G.Skill Ripjaw X 
RAMHard DriveOptical DriveCooling
G.Skill Ripjaw X 2x120GB Corsair GT RAID0, 3x640GB Caviar Black ... Seriously... it's 2011.... Apogee XT, EK Nickel/Acetal, Fusion bay res, MC... 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung PX2370 Razer Black Widow Ultimate AX1200 
CaseMouseMouse PadAudio
Silverstone TJ07 Razer Lachesis Rzer Kabuto Razer Carcharias 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by BigHops323 View Post

I would advise that you reset everything to stock (OC, etc) and run Prime95. If you have errors then, it is probably a bad CPU.

everything is at stock..i have never ever oced this cpu...

and the strange thing is i cant even run prime for prolonged periods as at stock setting my cpu gets overheated....the stock cooler sucks(no mounting problems as i have ensured again n again its mounted properly with correct amount of tim)....
but i did ran ibt(intel burn test) and linx 10 runs each same thing upto 3 runs it was possible n no problems occured but slowly it started reaching 90c and crossed 95 too and hence i had to stop the tests......
post #4 of 9
Do you have the latest BIOS and chipset drivers for your board?
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by GoneTomorrow View Post

Do you have the latest BIOS and chipset drivers for your board?
yes i have installed the latest bios as well as latest drivers for my chipset n devices.... smile.gif
post #6 of 9
Quote:
Originally Posted by ghost_z View Post

everything is at stock..i have never ever oced this cpu...
and the strange thing is i cant even run prime for prolonged periods as at stock setting my cpu gets overheated....the stock cooler sucks(no mounting problems as i have ensured again n again its mounted properly with correct amount of tim)....
but i did ran ibt(intel burn test) and linx 10 runs each same thing upto 3 runs it was possible n no problems occured but slowly it started reaching 90c and crossed 95 too and hence i had to stop the tests......

I suppose it could be the CPU based on what you report. I've never heard such a rumor regarding warranties on Intel. Sounds bogus to me. I've RMA'd through Intel and haven't had issues. Since you've replaced literally everything else, I guess the proc is next.
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
post #7 of 9
Thread Starter 
see my ibt run with ht off to maintain temps....by the looks of it...i can't even say anything is wrong with my processor....
9SNIz.jpg
post #8 of 9
You shouldn't have to turn off any features to be stable at stock setting though. If the HSF is mounted correctly and TIM is applied correctly then the CPU is bad.
Hello Sandy :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z NVIDIA GeForce GTX 580 G.Skill Ripjaw X 
RAMHard DriveOptical DriveCooling
G.Skill Ripjaw X 2x120GB Corsair GT RAID0, 3x640GB Caviar Black ... Seriously... it's 2011.... Apogee XT, EK Nickel/Acetal, Fusion bay res, MC... 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung PX2370 Razer Black Widow Ultimate AX1200 
CaseMouseMouse PadAudio
Silverstone TJ07 Razer Lachesis Rzer Kabuto Razer Carcharias 
  hide details  
Reply
Hello Sandy :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z NVIDIA GeForce GTX 580 G.Skill Ripjaw X 
RAMHard DriveOptical DriveCooling
G.Skill Ripjaw X 2x120GB Corsair GT RAID0, 3x640GB Caviar Black ... Seriously... it's 2011.... Apogee XT, EK Nickel/Acetal, Fusion bay res, MC... 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung PX2370 Razer Black Widow Ultimate AX1200 
CaseMouseMouse PadAudio
Silverstone TJ07 Razer Lachesis Rzer Kabuto Razer Carcharias 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by BigHops323 View Post

You shouldn't have to turn off any features to be stable at stock setting though. If the HSF is mounted correctly and TIM is applied correctly then the CPU is bad.

i have seen as well as read people complaining about temps reaching 90 even on stock settings...and that too on first gen i7's as well as sandy bridge i7's..
and i have made sure that my hsf n tim are good...well getting a hyper 212 evo tomorow and will take my components out of cabinet and run for a few days to see whether shorting is an issue or not..

another thing i found was that using realtek sound drivers also create freezes hangs in certain scenarios...so as a measure to check that i have removed the realtek driver too....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Processor help!!!