Overclock.net › Forums › Intel › Intel Motherboards › USB randomly disconnects. [ASRock P67 Extreme4 GEN3]
New Posts  All Forums:Forum Nav:

USB randomly disconnects. [ASRock P67 Extreme4 GEN3] - Page 2

post #11 of 14
I had this problem. Fixed it by uninstalling the razer lachesis software. The newest version causes random mouse disconnects.

Plus the Lachesis is bad anyway.

I switched to a sensei which is just... so much better.
post #12 of 14
Not sure if this is still relevant to op, or the last guy that posted.

This is only an issue with razer drivers. I was having the same issues as stated and asked over the the death adder thread.

Go into your power options, open that sucker up. Change plan settings. advanced settings. Find your way to the usb settings. Disable selective sleep settings. And your problems should be solved.
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #13 of 14
Thread Starter 
I came to the conclusion that it was my G500. Something must have been shorting something out in the cable because just weeks after this problem came up the guts of the cable broke inside so I got a new mouse and no more issues.
post #14 of 14
Thread Starter 
Problem is back again albeit a bit different, I bought a Razer Imperator and no issues for several months. Now the damn mouse is losing power entirely randomly. Sometimes it'll happen every 10 seconds, sometimes I can go for 6 hours and nothing.

Did it via front USB hub and back USB plugin right to the motherboard.

I don't think it's the cable because with my G500 during the last days of it's life I could bend the cable slightly where it comes out of the mouse and it would shut down(Along with whatever was in it's neighboring usb port), I can twist the cable on this Imperator in every direction and nothing, also when it shuts off I can leave it completely still and it'll come back 3-10 seconds later with me not touching anything which kind of rules out a wire problem.
Edited by Khaotik55 - 7/10/12 at 7:41am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USB randomly disconnects. [ASRock P67 Extreme4 GEN3]