Overclock.net › Forums › Cooling › Water Cooling › Water coolant disappearing from the reservoir - help!
New Posts  All Forums:Forum Nav:

Water coolant disappearing from the reservoir - help!

post #1 of 3
Thread Starter 
I'm pretty new to watercooled PC's and have had my system installed for the past 2 months. Since then it's been operating fine, however, I have noticed that the coolant level in the reservoir slowly (very slowly) gets lower and lower over time. I've had to top it off 3 or 4 times in the past 2 months. Is this normal? I could be very wrong but I've read nowhere that this is expected.

My equipment in case it matters:

2x Nvidia 570's SLI with EK blocks
2 fan radiator


CPU is not the in loop, its just for the GPU's.

Thanks!
post #2 of 3
urgently check for leaks, holes in the tubing, etc.
it could be a very minor leak, or else the GPU's are very hot and are causing the coolant to evaporate rather quickly?
post #3 of 3
Yes water will evaporate or whatever happens to it. I have to do the same with my loop.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water coolant disappearing from the reservoir - help!