Overclock.net › Forums › Components › Hard Drives & Storage › SATA help
New Posts  All Forums:Forum Nav:

SATA help

post #1 of 10
Thread Starter 
I just got two hitachi 80Gb hard drives and I want to put them in RAID0. I do have a 250Gb Primary IDE set to slave. But the SATA drives are not recognized by my motherboard. Do I need to do something manually to get it to find them? Ive unplugged the Primary IDE and it still doesnt work. Im getting frustrated with this situation is there anyway someone to help me?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
post #2 of 10
have you set the pins to slave and master on your SATA HHDs?.
One should have the pins setup to Master.
The other one should have the pins set to Slave.
Hope this helps
post #3 of 10
When you enable raid it usually hides the drives from the bios and only makes them available to the raid bios. What does your raid bios say?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #4 of 10
Thread Starter 
Onboard PCI IDE Controller [enabled]
SATA 0 [enabled]
SATA 1 [enabled]

nvidia RAID function [enabled]
1st SATA [enabled]
2nd SATA [enabled]
3rd SATA [disabled]
4th SATA [disabled]

HDD Write protection [disabled]
IDE detect timeout [35]
ATA(pi) 80pin cable detection [host]

and i didnt see any jumpers on the HDD's
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
post #5 of 10
Since you've enabled raid you now need to go into your raid bios by pressing F10 right after the post screen.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 10
Thread Starter 
F10 didnt do anything, are you sure my mobo doesnt display everything in the BIOS?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by travproc
F10 didnt do anything, are you sure my mobo doesnt display everything in the BIOS?
It's possible, check the user manual.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #8 of 10
Thread Starter 
ok I had SATAII on instead of RAID setting. but when i does what you said it would do it says F4 but it says utility not accesible because no devices were found
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
post #9 of 10
I may have missed it, but did you install the raid drivers on your system?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
post #10 of 10
Thread Starter 
i figured it but thank you for your help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › SATA help