Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1024

post #10231 of 38701
Quote:
Originally Posted by Daffie82 View Post

I would check one of the latest CAPs that AMD released... It is/was full of fixes for single GPU...

Full?

It contains 3 fixes:

- Ridge Racer Unbounded – Fixes full screen corruption for single GPU configurations

- FireFall: Resolve corruption when enabling Anti-Aliasing through the Catalyst Control Center on single GPU configurations

- Stacking – Resolved image quality issues when enabling Anti-Aliasing through the Catalyst Control Center on single GPU configurations

Not arguing with you, just saying if it was a key fix / important fix that actually effected everyone / popular games, it would be implemented into the driver version rather than a CAP. Thus the CAP being unnecessary unless you're the minority.
Edited by pjBSOD - 5/2/12 at 2:30pm
post #10232 of 38701
Quote:
Originally Posted by Daffie82 View Post

Do you push the reset button in Trixx when you are done with gaming and before closing Trixx?
You should hit reset, apply and then close Trixx.
Try that before rebooting and all should be ok thumb.gif
- sorry for double post frown.gif

The problem ended up being that I had Trixx set to boot when Windows starts and it was causing the crash loop.
I'm getting this overclock finetuned, just trying to get rid of the artifacts in Unigine.
Seems if I give too much voltage, that it crashes. Weird.
Either way, I'm enjoying this card, and I appreciate everyone's help!
post #10233 of 38701
Quote:
Originally Posted by Newbie2009 View Post

The newest sapphire trixx.
https://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx

Thanks thumb.gif I just did this......

http://www.overclock.net/t/1235557/official-top-30-heaven-benchmark-3-0-scores/220#post_17136517

Got it to 1350/1795 so far, will push further when i finish work.
post #10234 of 38701
Hmm... new question. How can you tell if the second card in Crossfire has powered down through Zerocore when idling? If I run GPU-Z it never powers down. Any other way to tell?
post #10235 of 38701
Quote:
Originally Posted by afadzil21 View Post

Hmm... new question. How can you tell if the second card in Crossfire has powered down through Zerocore when idling? If I run GPU-Z it never powers down. Any other way to tell?

Look at the fan, is it moving? I would think that would be the only way to tell, as if it's off, Windows will not show it being off. And if it's being accessed through sensors, it will stay on. Any other suggestions? That's the only way I can tell.
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
post #10236 of 38701
just got my 7970 today and been keeping a close eye on catalyst.. is it normal for the clock rate to be "twitchy"? what i mean is when i'm typing this post, i've watched the GPU and mem clock go from 300/150 mhz (idle speed) to 950/1425 mhz (performance speed) at least 15 to 20 times (and staying at the performance speed most of the time).... activity remains 0% about 95% of the time and only jump up to maybe 3% on occasions... it also jumped to performance speed from me opening an avi file... is typing, moving the mouse, or reading the msg board supposed to trigger the clock to jump to performance clock? i would think scrolling up and down a page on a msg board would not trigger it to jump to high performance clock speeds?

can someone confirm this as normal behavior? or do i have a bum card?
post #10237 of 38701
Quote:
Originally Posted by psyclum View Post

just got my 7970 today and been keeping a close eye on catalyst.. is it normal for the clock rate to be "twitchy"? what i mean is when i'm typing this post, i've watched the GPU and mem clock go from 300/150 mhz (idle speed) to 950/1425 mhz (performance speed) at least 15 to 20 times (and staying at the performance speed most of the time).... activity remains 0% about 95% of the time and only jump up to maybe 3% on occasions... it also jumped to performance speed from me opening an avi file... is typing, moving the mouse, or reading the msg board supposed to trigger the clock to jump to performance clock? i would think scrolling up and down a page on a msg board would not trigger it to jump to high performance clock speeds?
can someone confirm this as normal behavior? or do i have a bum card?

This is fine, it's hardware acceleration that is doing this. Mine does it too.
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
post #10238 of 38701
Quote:
Originally Posted by Ruined View Post

This is fine, it's hardware acceleration that is doing this. Mine does it too.

i donno. right now the card is sitting at 55C from me just reading the msg board.... seems REALLY high for "idle"
post #10239 of 38701
Quote:
Originally Posted by psyclum View Post

i donno. right now the card is sitting at 55C from me just reading the msg board.... seems REALLY high for "idle"

Ya that's what mine does without a custom fan profile. I think it's because of programs like 3ds max, Maya, Photoshop, and such; as I was having problems with those (Driver failure and stuff) until I switched back to stock bios and WHQL drivers, allowing the card to that again. It probably is only happening if it detects a load where 300mhz isn't enough without it crashing and bumps it too 500mhz or 3d clocks.
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
post #10240 of 38701
I uninstalled all overclocking software. Put the card via CCC @ 1125Mhz/1575Mhz and called it a day. Waisting my time trying to OC this card with no real results. Water does not help. Anything 1175Mhz and over no matter the voltages will artifact in games. Can play fine for some times. As soon as the card heats up and reaches 50C+ you see a ton of artifacts. Most frustrating card to OC in the world. Why cant i have same OC as HD 69XX? Why dont drivers crash like they used too? People have overestimated these cards greatly.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread