Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1128

post #11271 of 38701
Quote:
Originally Posted by SonDa5 View Post

Would that be reference Hd7970s or HD7950s? smile.gif

7970s, when replying I could see the 7970 you have written under the pics & that must have stuck in my head. biggrin.gif
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #11272 of 38701
Quote:
Originally Posted by SonDa5 View Post

Checking in with Sapphire Dual X OC HD7950 950mhz edition.
Just got it a few hours ago.
Photos of it.
layoutSapphire950mzcard.jpg
VRMSapphireHD7950950mhz.jpg
VRMHD7950mhzvertical.jpg
lefttopelectricalSapphireHD7950950mz.jpg
memorySapphireHD7950950mhz.jpg
VoltageControlSapphireOC950mhz.jpg
Please comment about the PCB.
Looks like it is 1 VRM short of the HD7970 Dual X Sapphire version. I don't see any other differences from the Dual X HD7970 version.
Also does somebody know if any water blocks will fit this?

Holy carp, that's the deviated 7970 pcb that powercolor and msi are using. Try and unlock it dude!

Block wise it will use 7970 blocks.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #11273 of 38701
I need help desperately! After using DriverSweep and ATIMan my drivers don't install properly. It says that it installed with errors (and the "log" button won't open the actual log).

Now after rebooting, I click on Catalyst and get this: "Could not load file or assembly 'CCC.Implementation' or one of its dependencies. The system cannot find the file specified."

What is going on?!?!
post #11274 of 38701
Quote:
Originally Posted by truestorybro545 View Post

I need help desperately! After using DriverSweep and ATIMan my drivers don't install properly. It says that it installed with errors (and the "log" button won't open the actual log).
Now after rebooting, I click on Catalyst and get this: "Could not load file or assembly 'CCC.Implementation' or one of its dependencies. The system cannot find the file specified."
What is going on?!?!

Run the driver install.exe, choose uninstall. Go to control panel, uninstall catalyst install manager and anything else amd. If anything fails, not much you can do so move on to next step. Reboot. It will install default drivers. Go to devive manger and uninstall the standard vga device/s. Open file manager look inside

windows/system32
windows/system32\drivers
windows/syswow64

delete everything that starts atixxxx, everything. There's nothing there that starts ati that isn't driver related.

Reboot, upon login windows will install default vga device and ask to reboot.

You should be 98% clean of AMD crap now. Good luck.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #11275 of 38701
Quote:
Originally Posted by SkateZilla View Post

Yeah, it was registered when i bought it in Feb.
Started a Ticket about 3 weeks ago now, got an RMA and Refer to Althon Micro,
Shipped it, RMA Info on Label and Box, Signed for Over a Week ago,
Havent had any Emails or Messages from niether Sapphire or Althon Micro,
the original Support ticket was deleted by them (my guess for in activity).

My ticket was deleted too, once they actually authorized my RMA. So to me that sounds normal. I had my card IN THE FACTORY for around 3 weeks when I sent my 7950 in. That doesn't include the postage time to and from my house (Australia to Hong Kong and back).

They sent me an email to notify me DHL was picking up my card (I assume from them) and then a couple of days later it got back to me. Whole process after I had posted it took just over 1 month. TWO TIMES! RMA is the worst especially when it is high end stuff. You can't just find equivalent hardware lying around the use for the time being, at least not in my case.
post #11276 of 38701
Quote:
Originally Posted by tsm106 View Post

Run the driver install.exe, choose uninstall. Go to control panel, uninstall catalyst install manager and anything else amd. If anything fails, not much you can do so move on to next step. Reboot. It will install default drivers. Go to devive manger and uninstall the standard vga device/s. Open file manager look inside
windows/system32
windows/system32\drivers
windows/syswow64
delete everything that starts atixxxx, everything. There's nothing there that starts ati that isn't driver related.
Reboot, upon login windows will install default vga device and ask to reboot.
You should be 98% clean of AMD crap now. Good luck.

So I'm in SysWOW64 and see a slew of items that begin with ati

Should I delete all of them or are some of those related to my FX processor?

Also, in Device Manager, I can't find this VGA thing you speak of. Where would it be listed under?

(Posting this just in case you didn't get my PM biggrin.gif )
post #11277 of 38701
Quote:
Originally Posted by tsm106 View Post

Holy carp, that's the deviated 7970 pcb that powercolor and msi are using. Try and unlock it dude!
Block wise it will use 7970 blocks.


So this may be a HD7970 in disguise!!! devil.gif
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #11278 of 38701
Quote:
Originally Posted by SonDa5 View Post

So this may be a HD7970 in disguise!!! devil.gif

Yep, looking at your pics & the 7970 pcb in front of me, i can't see any difference.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #11279 of 38701
Quote:
Originally Posted by Daffie82 View Post

What is this timedelay fix?

Here it is from the Guru3D Forums:

http://forums.guru3d.com/showthread.php?t=359695

Just because it worked for me does not mean it will work for everyone as Windows is finicky beast at times.
post #11280 of 38701
Quote:
Originally Posted by truestorybro545 View Post

So I'm in SysWOW64 and see a slew of items that begin with ati
Should I delete all of them or are some of those related to my FX processor?
Also, in Device Manager, I can't find this VGA thing you speak of. Where would it be listed under?
(Posting this just in case you didn't get my PM biggrin.gif )

ATI!!!! ATI is not AMD. wink.gif

Delete everything ATIxxxx.

Under display adapters, if you see amd radeon after uninstalling the driver, choose to uninstall that adapter and check delete software. If you see standard vga, uninstall that.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread