Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 134

post #1331 of 38704
Thanks guys, I just reformated computer, didn't take that long. No more artifacting and I am running 1125mhz on stock volts of 1.05!
post #1332 of 38704
Is there any way in the GPU tweak utility to seperate the link between GPU clock and GPU voltage?

Edit: I think I got it. Tweak voltage in GPU tweak, then adjust clocks in CCC. Werd.
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #1333 of 38704
I supposedly have one of the "good" cards. But I'm stuck at 1.3v 1250/1720 on water at 40c...I guess I can live with that.
post #1334 of 38704
Quote:
Originally Posted by Derek1387 View Post

I supposedly have one of the "good" cards. But I'm stuck at 1.3v 1250/1720 on water at 40c...I guess I can live with that.

Increasing my voltage above stock causes my PC to crash... how is everyone doing ti?
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #1335 of 38704
Quote:
Originally Posted by Derek1387 View Post

I supposedly have one of the "good" cards. But I'm stuck at 1.3v 1250/1720 on water at 40c...I guess I can live with that.

All this VID nonsense is people with too much time on their hands. This launch of cards is no different to any other, some oc well, some dont. You cannot judge until you try.
Shame though, I would like to be hitting 1350 under water.
Quote:
Originally Posted by Penryn View Post

Increasing my voltage above stock causes my PC to crash... how is everyone doing ti?

You probably need to disable ULPS.
post #1336 of 38704
Quote:
Originally Posted by Derek1387 View Post

I supposedly have one of the "good" cards. But I'm stuck at 1.3v 1250/1720 on water at 40c...I guess I can live with that.


Derek, did you try to raise the memory voltage in Afterburner (click the red arrow)?  Maybe lower your memory clock and raise the core.

 

629e5b0d_yVs1N.png

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1337 of 38704
Quote:
Originally Posted by Newbie2009 View Post

All this VID nonsense is people with too much time on their hands. This launch of cards is no different to any other, some oc well, some dont. You cannot judge until you try.
Shame though, I would like to be hitting 1350 under water.
You probably need to disable ULPS.


Oh I'm not upset. Very happy tbhbut if I can go higher, why not.

Now we just need some good drivers.....
post #1338 of 38704
Quote:
Originally Posted by Derek1387 View Post

Oh I'm not upset. Very happy tbhbut if I can go higher, why not.
Now we just need some good drivers.....

Can I ask you where you got the gpu block? I want one but cannot find an XSPC one anywhere.
post #1339 of 38704
Before the total reformat, I OC'd to 1125/1575 on 1.175 and only got a score of 7700, and was reaching temps in the 70s already. After the clean win7 and drivers, was able to push to 1250/1600 at 1.175. At the default 1.05, I was able to bump it up to 1125mhz already which is amazing. I notice that once it hits 75c+ it starts to artifact and it doesn't take heat well at all!

1250j.png

This is truly amazing because this is the same score I got on my stock SLI 570s.
post #1340 of 38704
I want to watercool my two incomming 7970's, but I dont want to use Full cover blocks so I can use it on other cards in the Future.

1: What is the best GPU Only waterblock?
2: Would I need Ram heatsinks? (see Q: 3)
3: is the stock cooler a 2 part cooler (like the GTX 580 cooler) so that you can take off the Copper block on the GPU and still have a cooling plate (other half of stock cooler) still mounted on the cards over the VRM's. Or is it all one whole piece and I should buy VRM heatsinks aswell?

Thanks smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread